PCN00B123

Honorable
Oct 26, 2014
106
0
10,680
0
On black Ops 3 I have strict Nat type. I was sure I fixed it when my Nat type changed to open for a day, however it went straight back to strict the next day.
I have tried port forwarding with every TCP and UDP port with a static IP address. I've tried restarting, and adding the ports manually in windows. I've even tried resetting firewall to default and turning it off completely, but I still have Strict Nat Type.
Any solutions?
 
Rather than try to forward all the ports try using the DMZ options it tends to be easier to configure on most routers.

Games are a little harder to test since they vary so much. Generally you need a program active on a port to respond to the openport testing sites

Also be very sure your game actually needs open ports. Only games that use peer to peer connections need them. Ones that run on central servers can run on strict nat.

Before you get real far along the very first thing to check is the ip address you are being assigned on the WAN port of your router. This much be a public IP address. See if the IP is the same or different than a site like whatsmyip shows. If they are different you do not have a public IP and port forwarding will never work.
 

PCN00B123

Honorable
Oct 26, 2014
106
0
10,680
0
Rather than try to forward all the ports try using the DMZ options it tends to be easier to configure on most routers.

Games are a little harder to test since they vary so much. Generally you need a program active on a port to respond to the openport testing sites

Also be very sure your game actually needs open ports. Only games that use peer to peer connections need them. Ones that run on central servers can run on strict nat.

Before you get real far along the very first thing to check is the ip address you are being assigned on the WAN port of your router. This much be a public IP address. See if the IP is the same or different than a site like whatsmyip shows. If they are different you do not have a public IP and port forwarding will never work.
Yes it looks like port forwading won't work for me in that case as the IP is different. However, the only DMZ option I have is to add an "IP Address of Exposed Station". Which Ip is this? If it's my ipv4 I have already tried this.
 

PCN00B123

Honorable
Oct 26, 2014
106
0
10,680
0
I inputted my PC IP into DMZ settings on my router website; still didn't work. The only way I can play with a NAT type better than strict is to use a VPN. However this increases my ping ms significantly, making it unplayable.

I'm not sure what to do anymore I feel like I have tried everything.
 
Call you ISP and see if they offer public IP. Some will give them to people who ask for them, others there is a extra charge but it tends to be less than the monthly cost of a vpn, and some do not have the ability to offer public IP because of their design. You only other choice is to get a different ISP which is sorta what using a VPN does. Even then the VPN needs to be a special one that assigns you a public IP.
 
Thread starter Similar threads Forum Replies Date
M Networking 3
C Networking 3
M Networking 12

ASK THE COMMUNITY

TRENDING THREADS