"Unidentified network" causing no internet access through ethernet connection

Apr 20, 2018
12
0
10
0
I just had AT&T fiber installed and my desktop cannot connect to the internet through ethernet. I have a wireless card that connects fine but when I plug the ethernet connection into the wall it is listed as "Unidentified Network" and I don't have internet access. I have Windows 7. The internet worked just fine last week until I moved. I don't know what's going on.
 

kanewolf

Titan
Moderator
You moved. Just because there is a network jack in the new location, there is no reason to believe it behaves exactly like the old location. You need to understand where that wall port goes. Unless it connects to your router, it won't work.
 
Apr 20, 2018
12
0
10
0


The wall port works fine. Just tested it with an ethernet connection to my xbox and I'm getting a connection. Also tested it with a switch and I'm getting the flashing green lights.
 
Apr 20, 2018
12
0
10
0


I've checked IPv4 and it is set up to automatically obtain an IP. Nothing static is in the blanks
 

kanewolf

Titan
Moderator
OK, well the RealTek device shown it your wired ethernet. Notice how it has a 169.254 IP address. That says that your PC failed to get an IP from the DHCP server. Is this screen shot taken with the wired connected? Since you said you tried a switch from the wall, what happens if you plug the PC into the switch?
 
Apr 20, 2018
12
0
10
0


Yes this is with the wired connected. Using the switch did not work. Would you like me to connect it to the switch then post the ipconfig?
 

kanewolf

Titan
Moderator
This may sound strange, but what if you disable the WIFI on your router for a test. This is just in case the WIFI being connected is confusing windows. If you turn off the WIFI at the router (should be easy) the WIFI device in the PC won't connect. That may force the wired to connect. It is possible it is a timing thing. They both try to connect and the WIFI wins. We can eliminate that by removing the WIFI signal. If you don't want to go that route, you could just "forget" the WIFI connection in the "manage connections" tool on the PC. That would be the equivalent.
 

kanewolf

Titan
Moderator
I think you are going to have to try a direct connection (short cable) to the router and not go through the wall plug. We have to determine if the wire might be at fault. If you have the link speed on your wired connection set to 1Gb rather than automatic, it could be the wire that is the problem.
 
Apr 20, 2018
12
0
10
0


Just plugged it directly to the router and getting the same results. Unidentified network with no internet connection.
 

kanewolf

Titan
Moderator
OK, so it is the PC that is the issue. A motherboard ethernet port is unlikely to be damaged by moving. But DHCP is failing for some reason. Adding a switch didn't fix it so it is unlikely an autonegotiation problem. I don't have an obvious next step. Driver type things shouldn't have changed because of moving.
You could try creating a static IP on the PC with the DNS and gateway manually specified.
 
Apr 20, 2018
12
0
10
0


So instead of letting it automatically get an IP just enter them in? Which values do I enter?
 

kanewolf

Titan
Moderator
You need to reserve some address space from your router. On the page that has the DHCP settings you want to set a min and max address so that you can set the static IP address OUTSIDE the DHCP range.

Your router is 192.168.1.1 according to your screen shots.

You would set the PC IP address to something like 192.168.1.250. You set the default gateway and the DNS to 192.168.1.1. Set the netmask to 255.255.255.0
 
Apr 20, 2018
12
0
10
0


Unfortunately this didn't work. Do you think I need to purchase a new computer?
 
Apr 20, 2018
12
0
10
0


Disable my wifi connection on the desktop or disable the wifi on the router? If it's the latter I can't do that.
 

Similar threads


ASK THE COMMUNITY