[SOLVED] V-Sync ON - Tearing still present (Video inside) Help please

Jul 13, 2019
7
0
10
0
EDIT: Removed video since it was captured internally. Sorry, I didn't know. I can assure you I see screen tearing. The last game I've tested there is a line running across the whole screen separating the frames out of sync when I move the in game camera fast. There is also general jitter when I move the camera fast in a game, it's not normal, its very distracting.

With v-sync on from nvidia control panel games still have tearing. Fps in game was 60 the whole time.

I've done/tried the following:
  • only v-sync from in game
  • uninstalled the graphics driver using ddu and installed the newest one
  • adaptive v-sync and fast sync
  • triple buffering
  • capped the fps from 58 to 65
  • switching between windowed, borderless windowed and fullscreen
  • alt tabbing and switching back to game
  • reseating gpu
Specs:
  • GTX 1070
  • i7-9700K
  • 16 GB RAM
  • SSD
  • 60hz 1080p monitor
  • Windows 10 1909
I don't know what is happening, I can't believe this is possible. Please, I require your help. I've been trying to deal with this for a few days now and started seeing screen tears everywhere now, even when I close my eyes. Any word on this would help a lot.
 
Last edited:

boju

Champion
No problem.

Could there be settings in the monitor itself you can have a look at?

When you capped fps to 58, did you have Vsync on during? Try cap fps to 59 with Vsync on. At 59fps, try each Vsync type separately, forced in NvidiaCP and try again on application control. Don't set fps over 60. Try the above in conjunction with triple buffering set to 1 or 3, try both.

Not sure which program you use to cap fps, i like Msi Afterburner.

There's another setting in NvidiaCP called ultra low latency mode you can try. This is a new setting introduced recently, supposed to help with input lag but not sure if Vsync has to be on or not. I've read this setting can cause issues in some games.

As for the jaggies or the jarring look. Im not sure what graphics settings the game has but check for antialiasing modes, motion blur, view distance scaling, resolution scaling etc in-game. Do you use Geforce Experience to optimise? If you do, there should be a quality slider in GE settings which game optimisations are based on, could be set too low. Personally i don't like or let GE optimise my games.

Another alternative to antialiasing is Nvidia's DSR which renders at a higher resolution and scales it back to your native res. Same deal if the game has it's own resolution scaling. Can help clean up edges similarly to antialiasing. If game doesn't have such an option, DSR is found in NvidiaCP, tick few of the resolution options and there should be higher resolutions in-game for you to try. Game resolution scaling or DSR can lower performance dramatically if set too high, if try it, might want to play around with in-game antialiasing strength or turn it off, not run the two together.
 

boju

Champion
What game is it?

For us to see what you see, need to record the monitor itself with phone or camera. Internal recording never shows tearing because raw fps is being recorded. Tear/sync problems happens afterwards, only shown on your monitor.
 
Jul 13, 2019
7
0
10
0
What game is it?

For us to see what you see, need to record the monitor itself with phone or camera. Internal recording never shows tearing because raw fps is being recorded. Tear/sync problems happens afterwards, only shown on your monitor.
Thanks for letting me know, I wasn't sure about that. Unfortunately I don't have a good camera but I can assure you, I see screen tearing. In that particular game, Lost Ember, a single horizontal rippled/distorted like runs across the whole screen from time to time. Besides that, motion just doesn't look good at all, very jarring to look at. Could this also be a monitor issue?
 

boju

Champion
No problem.

Could there be settings in the monitor itself you can have a look at?

When you capped fps to 58, did you have Vsync on during? Try cap fps to 59 with Vsync on. At 59fps, try each Vsync type separately, forced in NvidiaCP and try again on application control. Don't set fps over 60. Try the above in conjunction with triple buffering set to 1 or 3, try both.

Not sure which program you use to cap fps, i like Msi Afterburner.

There's another setting in NvidiaCP called ultra low latency mode you can try. This is a new setting introduced recently, supposed to help with input lag but not sure if Vsync has to be on or not. I've read this setting can cause issues in some games.

As for the jaggies or the jarring look. Im not sure what graphics settings the game has but check for antialiasing modes, motion blur, view distance scaling, resolution scaling etc in-game. Do you use Geforce Experience to optimise? If you do, there should be a quality slider in GE settings which game optimisations are based on, could be set too low. Personally i don't like or let GE optimise my games.

Another alternative to antialiasing is Nvidia's DSR which renders at a higher resolution and scales it back to your native res. Same deal if the game has it's own resolution scaling. Can help clean up edges similarly to antialiasing. If game doesn't have such an option, DSR is found in NvidiaCP, tick few of the resolution options and there should be higher resolutions in-game for you to try. Game resolution scaling or DSR can lower performance dramatically if set too high, if try it, might want to play around with in-game antialiasing strength or turn it off, not run the two together.
 

swineadam

Prominent
Jun 21, 2018
48
3
545
9
the only thing i can think of on this matter is using nvidiaProfileInspector to go to the games profile and manually setting the FPS limiter.

i have the issue with GTA V where it is otherwise impossible for me to get smooth camera movement. even in exclusive full screen mode. (as i understand, Windows DWM force disables v-sync when running windowed/borderless. most games will even gray out the option for it.)

the FPS limiter will override v-sync, and is almost just as good. you should notice little to no tearing, but is not perfect. V2 of the limiter doesn't limit file write FPS, but is less compatible with older games. ( you don't want to limit file write FPS. very few games appear to use this, but limiting it will slow down loading. )
 

ASK THE COMMUNITY

TRENDING THREADS