Question Websites can't be reached, then load with a refresh

CubsWin

Distinguished
Apr 20, 2012
72
1
18,535
0
For the past 2 days, I have been experiencing a problem with my Xfinity internet service where certain hosts intermittently cannot be reached. This is occurring with multiple hosts, in multiple browsers, and across multiple devices. For whatever reason, it seems to happen more often with more obscure websites than it does with the large corporate websites like Amazon, ESPN, etc. What I normally experience is when I first try to navigate to the website, I get a "site can't be reached" message, but then it loads just fine when I refresh (sometimes it takes multiple refreshes).

When trying to troubleshoot last night, here is what I experienced with 3 consecutive ping commands:

C:\Users\xxxx>ping -t [url=http://valkilmer.com]http://valkilmer.com[/url]
Ping request could not find host valkilmer.com. Please check the name and try again.

C:\Users\xxxx>ping -t [url=http://valkilmer.com]http://valkilmer.com[/url]
Ping request could not find host valkilmer.com. Please check the name and try again.

C:\Users\xxxx>ping -t [url=http://valkilmer.com]http://valkilmer.com[/url]
Pinging [url=http://valkilmer.com]http://valkilmer.com[/url] [35.241.33.125] with 32 bytes of data:
Reply from 35.241.33.125: bytes=32 time=14ms TTL=116
Reply from 35.241.33.125: bytes=32 time=18ms TTL=116
Reply from 35.241.33.125: bytes=32 time=11ms TTL=116
Reply from 35.241.33.125: bytes=32 time=13ms TTL=116
Reply from 35.241.33.125: bytes=32 time=12ms TTL=116


SIDENOTE - I don't typically frequent valkilmer.com, but I just happened to end up there when following a variety of news links in an attempt to reproduce the problem.

I also connected to NordVPN and tried all the same websites and all of them loaded perfectly fine. That tells me the web hosts themselves are fine and the problem likely lies somewhere with my ISP.

I spoke with Xfinity support for about an hour today and they took me through all the usual troubleshooting steps - rebooting the modem, releasing/renewing the IP. Finally, they created a ticket for advanced support to research further, but I'm not confident that is going to go anywhere productive.

Has anyone ever experienced a similar problem before? Is there anything I can do to resolve it, or is it completely in the hands of the ISP?
 
Last edited:

bniknafs9

Reputable
Jan 21, 2019
473
37
4,840
16
apparently valkilmer.com is hosted on google services.
if you're in the USA you should not experience a difficulty reaching that website . (unless google has a problem with you) or your account or your IP. maybe your ISP
have you tried changing your DNS ?
a combination of Cloudfare and google DNS works best
maybe not google dns for this specific website .
cheers

here i pinged valkilmer for you:


apparently he is present in UAE aswell .
 

CubsWin

Distinguished
Apr 20, 2012
72
1
18,535
0
That website was just one example, but it is happening with a lot of different web hosts, all of which were working just fine up until a few days ago. I even changed my DNS server on my router and the issue still occurs.
 

ASK THE COMMUNITY

TRENDING THREADS