Question which part holds my vega64 back

Apr 19, 2019
12
1
15
0
my pc before upgrade:

cpu- i5 4590

gpu- sapphire rx 460

ram- 8 gb ddr3 1600 by hyperx single channel 1x8

psu- rm650x (650w Gold)

motherboard- h81m-k



ive made a huge upgrade , bought a new monitor and a new gpu (alienware aw2518hf and vega64 nitro)

but games suddenly run horrifyingly bad, csgo can barely push above 100 fps, gta v struggles to get to 40 fps and even minecraft drops to 20. and basicaly everything i play is a stuttery low fps mess. i got better frames in csgo with my rx 460 on the same settings.. i tried DDU and ive tried reinstalling windows (wiping c drive completely)

but nothing worked, im still getting low fps and my gpu is at 99-100% load whenever im in game. but i know this isnt a faulty gpu,

i took it to my friends house and we tested the card on his computer and everything worked flawlessly, ran everything on ultra with high fps.

his pc:

cpu- Ryzen 1800x
ram- corsair vengence 2x8 ddr4
motherboard- X370 Killer SLI/ac

psu- 650w (dont know the brand)
 
Which resolution? Which settings?
You can monitor your usage via MSI Afterburner with Riva tuner , complete tutorial how to setup is here ->
View: https://www.youtube.com/watch?v=mUS3zx0DlHg&t=280s


(it would be nice if you could report back , like the GPU clock speed is fluctuating from like , 900MHz to 1600MHz and etc.)

For instance, 100% cpu and 40% gpu would indicate CPU bottleneck, but there are few other things, like you only have 8GB's of ram, if the ram is limit (usually you're hitting page file at 7.5GB's~ of ram used, that might cause issues cause your ram is being written to the HDD/ssd).
But surley you'd have to push around 150-200FPS on average with i5, since I have xeon variant of you (My signature are the specs).
 
Apr 19, 2019
12
1
15
0
Which resolution? Which settings?
You can monitor your usage via MSI Afterburner with Riva tuner , complete tutorial how to setup is here ->
View: https://www.youtube.com/watch?v=mUS3zx0DlHg&t=280s


(it would be nice if you could report back , like the GPU clock speed is fluctuating from like , 900MHz to 1600MHz and etc.)

For instance, 100% cpu and 40% gpu would indicate CPU bottleneck, but there are few other things, like you only have 8GB's of ram, if the ram is limit (usually you're hitting page file at 7.5GB's~ of ram used, that might cause issues cause your ram is being written to the HDD/ssd).
But surley you'd have to push around 150-200FPS on average with i5, since I have xeon variant of you (My signature are the specs).
gta on ultra 1080p, my cpu should bottleneck it in most games so im putting it on the highest possible settings..
on 1080p the gpu clocks gets to 1630-1654 and is on 99-100% load. the cpu is also having a hard time which is wierd because the cpu ran great before the upgrade, so i have no idea whats going on
 
Apr 19, 2019
12
1
15
0
What would be the ram usage?
Download GPUZ and where is the blue ? question mark, start the render, it should run in x16 mode (If its current is x8)

Have you tried start up PC and then restart once, does it do the same thing?


it says 3.0 but my motherboard doesnt even support 3.0 so im confused.
 
Apr 19, 2019
12
1
15
0
What would be the ram usage?
Download GPUZ and where is the blue ? question mark, start the render, it should run in x16 mode (If its current is x8)

Have you tried start up PC and then restart once, does it do the same thing?

ram is not maxing out and i dont know what do you mean by restarting
 
Apr 19, 2019
12
1
15
0
stick with 1 thread don't spam the forum
ive upgraded my gpu from an rx 460 to a vega64 and instead of a huge performance boost i am greeted with even lower frames in games, for example the vega is on full load in gta v and gets 40fps max.
my psu is rm650x
1x8gb ddr3 1600 ram
h81m-k motherboard
and i5 4590

its important to mention i got much better frames in gta with the rx460 so its not the cpu
ddu doesnt help, older drivers didnt help, formatting my pc didnt help, reseting cmos didnt help, replugging gpu multiple times didnt help, and the gpu is running on 16x according to gpu-z
its running on 1640-1654mhz on full load on gta 5 and still fails to climb above 40 fps. (and in many other games too)
i tried the card at my friends house and it worked perfectly. so whats going on? whats holding it back in my setup? i really dont see how it can get bottlenecked so severely by the other componenets..
when i played b (a gpu stress test game) my cpu wasnt on high load at all and my gpu was on 100% and still got 2 fps.

 
Apr 19, 2019
12
1
15
0
ive upgraded from an rx460 to a vega64 and suddenly i have insanely low fps
even lower than the rx460, im getting 40 fps on gta v with gpu at 100% usage 1640-1654mhz
and cpu usage is 100% too but before the upgrade the cpu wasnt running this badly.
tested the vega at my friend and its working fine so its not the gpu.
my specs:
i5 4590
8gb ram ddr3 1600mhz single channel (tested with dual channel 16gb still the same results)
h81m-k
rm650x

when i upgraded i switched cases if it matters.

ive tried: reinstalling windows, installing older drivers, using ddu before installing drivers, reseting cmos.
 

Similar threads


ASK THE COMMUNITY