Question Wierd Linux Issues Possibly Hardware Plz help

forzahorizon3guy

Commendable
Apr 6, 2018
59
0
1,540
1
So basically i just built a NAS for myself, its a pretty ghetto machine but a NAS
Basically i got the thing up and running and was able to do things like run linux in its live form off a USB drive before, but the NAS wasnt completed it had no cooling so the Hard drives started cooking in a few minutes so i turned it off till i could get fans.

I got fans for it and installed them but now it wont boot, it wont boot linux live or anything it just says INVALID KERNAL ELF FILE SYSTEM HALTED
i have tried remaking the USB installer, I have tried reseating memory, I have tried taking all the hard drives off the raid controller and connecting them to a Sata controller. Nothing. Has. Worked.

Hardware config (as i said its ghetto so be prepared)

500w psu
Pentium D 2.8GHZ (one of the later pentium D's one of the last pentium D's, also attempted to put a core 2 quad in it to no avail stupid bios limitations)
8GB of DDR2
21TB of total capacity, 15TB usable 7x 3TB enterprise drives Enterprise Hardware raid controller (Raid 6) (it uses a Dell Precision H710 raid controller)
SAS and SATA 2.0 (Only SAS is used here so sata dosent matter)
Peppermint Linux (Peppermint linux is only being used for testing, will us proper NAS software once able
(its a old dell)


*Note yes i know a BIOS cant boot from anything over 2.2TB but thats not the issue here, it boots. But wont like actually start per say?
 

ASK THE COMMUNITY

TRENDING THREADS