• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

Windows does not see 2nd hard drive

webhound2012

Distinguished
Nov 6, 2010
2
0
18,510
0
Hello,
New system build.
ASUS x58 Sabertooth MB, i7-950
3 x 2G memory
Win 7 Ult 64
HDD #1 - WD Caviar Green 2 TB, SATA 3Gb/s WD20EARS
HDD #2- WD Caviar Black 1 TB, SATA 6Gb/s WD1002FAEX, 7200.

When I put the box together, it would not recognize the 6Gb/s drive, so since I needed the box, I disconnected the 6 GB/s drive and I loaded Win7 onto the 3Gb/s. All worked fine. Today I reconnected the 6 Gb/s drive, Installed the driver from the ASUS website and see it in the BIOS. When I go to Win7, it is not there. I went to <My Computer>, <System Properties>, <Device Manager>, <Disk drives> and only see the 3Gb/s drive. I went down the menu to <Storage Controller> and see "Marvel 91xx SATA 6G Controller". When I double-click on that driver, The properties window opens, stating the device is working properly.
What I was planning to do, was clone the current 3G drive to the 6G, and use the faster drive as the boot drive and the other for storage. Any idea as to how I can get Win7 to recognize the 6G drive? Many thanks in advance.
 

suat

Distinguished
Dec 17, 2009
851
0
19,060
39
Right-click Computer in Start menu.

Click Manage.

Click Disk Management.

In Disk Management, you must see your HDD, unallocated.

Here, you can initialize, format, partition, etc. your unknown HDD.

Hope this helps.
 

webhound2012

Distinguished
Nov 6, 2010
2
0
18,510
0
Never did see it. I tried plugging the drive into the other 6G port, and it was no different than the first attempt.
I plugged it into one of the 3G ports, and Win7 picked right up on it.

 

Similar threads