Question Won't boot to OS and can't enter BIOS after Windows 10 Update

nosoknocry

Prominent
Oct 11, 2018
8
0
510
0
Hello,

After performing regular windows 10 update and shutting down machine, in the morning I was unable to start system or enter bios.
I get stuck at motherboard screen with message press del or f2 to enter UEFI bios.

Keys are not responding and I can't enter or bootup.

I did remove GPU, ram cards, all USB ports etc and I had the same thing happening.

At last point I removed the SSD I am using for that OS and after that, I did manage to enter bios with no problems so I suspect the problem is with the SSD drive where my os is and that something went wrong after update. It was on low disk space so maybe something happened in those terms?

Does anyone have a similar experience and can you give me some guidance on how can I fix this? I know the easiest thing is to replace SSD with a fresh install of OS but I would like to save this one if it's possible, maybe clone it to a new bigger SSD since I have a lot of licenses activated on it.
 

kaehligj

Prominent
Mar 15, 2018
335
26
695
4
You do not need a boot drive - or any drives - to enter bios.
But you must have at least one ram stick inserted.

Thats basically what you've seen.

You used a windows install usb stik ?
I have had troubles with this myself a couple of times.
I cant recall what made it work, but after a few re-tries it suddenly worked for me.

What size SSD are you using for your windows drive ?
I have not tried less than 128Gb, which would be more than plenty.

If you are cloning, you MUST clean your source drive beforehand.
Use the disk cleaner utility, to rid off all log files, temp files, cahes etc and unnecessary system files.
 

nosoknocry

Prominent
Oct 11, 2018
8
0
510
0
Yes but the problem is once this SSD disk with OS is plugged in I can't enter bios or start windows.

The other HDD that I use for storage works fine.

I didn't try to enter the bootable USB windows stick or anything else. The problem is with this disk I have OS on.

I took it now and plugged it with dock station on my laptop and it works, I am able to see all the files on it so it's not dead. Something happened around that update that did something and now it won't boot and it gets system stuck so I can't even enter bios.
 

nosoknocry

Prominent
Oct 11, 2018
8
0
510
0
Yeah, I will try to clone it, I am just worried that I will just copy the problem to new one since this happened after that update and the disk itself works it's not dead.
 

kaehligj

Prominent
Mar 15, 2018
335
26
695
4
If you are really worried that something nasty has gotten on to your present windows system disk, I urge you to do a fresh usb stick install.
Its the only way you can rid off any hidden trojans on you present system.
But - I know - you will then spend hours re-installing your apps.

And you have of course a backup of your data - I know - I hav'nt either :censored:
 

nosoknocry

Prominent
Oct 11, 2018
8
0
510
0
I have a backup that is not the issue , the thing is I have few licenses from University for software on it so that is the only reason I would like to avoid deleting it and reinstalling a new one. I just don't know how to try to solve this issue in another way than reinstalling OS and removing everything.

Everything was working fine and there were no viruses until that windows update
 
Since you can get into the bios, turn off fast boot.
reconnect the ssd and try to get into windows safe mode(f8)
You should then be able to try the recovery options.
If that fails, download windows 10 to a usb stick.
When you boot from the usb stick, you should get an option to attempt recovery.
 

nosoknocry

Prominent
Oct 11, 2018
8
0
510
0
Nothing worked.
Every time hard drive with that os installation is connected to motherboard system crashes on loading ASUS motherboard screen with a message: Please press DEL or F2 to enter UEFI BIOS settings.
Key's dont respond I tried different keyboards etc its always the same I can't even enter bios or safe mode, nothing works.

I cloned the disk on new HDD and the same thing happened so this is deffenetly something that happened after windows 10 update.

Once you remove the disk with this OS from system everything works normally, I can enter bios, boot from other USB, see other disks, etc.

I don't know how is this possible or what is a solution but the only thing left for me to do is to reformat that SSD and install a new OS on it.
 

ASK THE COMMUNITY

TRENDING THREADS