XP Pro boots directly into Administrator account

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Recently installed XP Pro Upgrade onto a w2k machine. When the user boot the
computer it goes straight into the Administrators desktop, Welcome to Windows
Loggon Screen is not displayed.

The user does not want to have the secure (ctrl/alt/del) screen. Settings
have been made to disable Fast user Switching and to use the Welcome screen.
The Guest account is disabled. There are two user accounts plus the
Administrative account. Has anyone ran into this problem, and if so what is
the correct solution (besides requiring the ctrl/alt/del).
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Doug,

Was the automatic logon set previously? If so, you can undo the setting
using these steps:

Click Start, and then click Run. In the Open box, type control
userpasswords2, and then click OK. In the dialog box that appears, enable
Users must enter a user name and password to use this computer check box,
and then click OK.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Doug" <Doug@discussions.microsoft.com> wrote in message
news:FFBA43A5-EE37-4732-BEB5-DAABF87ED02D@microsoft.com...
> Recently installed XP Pro Upgrade onto a w2k machine. When the user boot
> the
> computer it goes straight into the Administrators desktop, Welcome to
> Windows
> Loggon Screen is not displayed.
>
> The user does not want to have the secure (ctrl/alt/del) screen. Settings
> have been made to disable Fast user Switching and to use the Welcome
> screen.
> The Guest account is disabled. There are two user accounts plus the
> Administrative account. Has anyone ran into this problem, and if so what
> is
> the correct solution (besides requiring the ctrl/alt/del).
 

Similar threads


ASK THE COMMUNITY