Question 'Your computer appears to be correctly configured but the device or resource (KEY-PC) is not responding'

Mar 26, 2021
1
0
10
0
So recently my boss just got a new computer and we successfully cloned the drive. Everything works fine except for 1 user who connects to his computer over the network to us SAGE accounting program. For some reason, she can not access his shared files by clicking on his computer name (KEY-PC). She can however, access the computer using the IP Address.

Things I have tried:

-ipconfig /flushdns
-ipconfig /registerdns
-ipconfig /release
-ipconfig /release6
-ipconfig /renew

-netsh winsock reset
-netsh int ip reset

-Also tried doing a network reset in the windows settings.
-Tried pinging KEY-PC and just says "Destination Host Unreachable", but comes up with the right IP.

Made sure all the SMB windows features are on and checked the netframework. There are 2 other computers in the office that can access my bosses computer and get into the program and shared files without a hitch. Made sure my bosses credentials are entered into the credential manager.

Not sure what else I can do, HELP PLEASE!!!
 

Ralston18

Titan
Moderator
What specific error message or pop-up window appears when the shared folder access attempts by that 1 user fail?

Go to the shared folder on KEY-PC and right-click the shared folder.

Then Sharing and Security.

Double check that the Permissions include the User who cannot gain access to the shared folder.

Ensure that that the unsuccessful user has the same/identical permissions as the successful users.

On all three user PC's run "net use" and then "net share" via the Command Prompt

Look for any differences between the 2 successful access PC's and the unsuccessful PC.
 

ASK THE COMMUNITY