9800 pro only gets a score of 3800 in 3dmark03

G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Hi

Well I thought I'd spec my new AIW 9800 pro, sitting in a A7N8X deluxe
rev2 bios 1007with a Athlon XP 3200+ 400fsb running at 2.37 with 768megs
of OCZ pc3200EL ram.
System is clocked at 11 x 211 stable running prime95 for 12 hrs.

My 3dmark03 was in and around 3800, I was choked, its a fresh XP pro
install.
Even OC the video card with ATI Tool 401core and 378mem didnt do much
better.

Seems like i should be up in the 5000 area.

Advice?

thx
Gordon
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Gordon Scott" <gordsmail@NOSPAMshaw.ca> wrote in message
news:40E53615.99751B7D@shaw.ca...
> Hi
>
> Well I thought I'd spec my new AIW 9800 pro, sitting in a A7N8X deluxe
> rev2 bios 1007with a Athlon XP 3200+ 400fsb running at 2.37 with 768megs
> of OCZ pc3200EL ram.
> System is clocked at 11 x 211 stable running prime95 for 12 hrs.
>
> My 3dmark03 was in and around 3800, I was choked, its a fresh XP pro
> install.
> Even OC the video card with ATI Tool 401core and 378mem didnt do much
> better.
>
> Seems like i should be up in the 5000 area.
>
> Advice?
>
> thx
> Gordon


Turn off V-sync?
 

Maniac

Distinguished
Dec 31, 2007
52
0
18,630
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Gordon Scott <gordsmail@NOSPAMshaw.ca> wrote:

> Seems like i should be up in the 5000 area.

It should be ~6000.
You may have bough 128 bit R9800 Pro. :( I'm sorry. ;p

--
maniac(at)chello.pl
BP Bemowo Team
 

Maniac

Distinguished
Dec 31, 2007
52
0
18,630
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Kill Bill <a@b.c> wrote:

> Turn off V-sync?

3DMark turns off V-Sync by itself. :))

--
maniac(at)chello.pl
BP Bemowo Team
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"maniac" <no@mail.com> wrote in message
news:0ocFc.160376$vP.110821@news.chello.at...
> Kill Bill <a@b.c> wrote:
>
> > Turn off V-sync?
>
> 3DMark turns off V-Sync by itself. :))
>
> --
> maniac(at)chello.pl
> BP Bemowo Team

No it doesn't.
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Have you set 3D setup to custom and checked Application Preference on both
AA and AF?

"Gordon Scott" <gordsmail@NOSPAMshaw.ca> wrote in message
news:40E53615.99751B7D@shaw.ca...
> Hi
>
> Well I thought I'd spec my new AIW 9800 pro, sitting in a A7N8X deluxe
> rev2 bios 1007with a Athlon XP 3200+ 400fsb running at 2.37 with 768megs
> of OCZ pc3200EL ram.
> System is clocked at 11 x 211 stable running prime95 for 12 hrs.
>
> My 3dmark03 was in and around 3800, I was choked, its a fresh XP pro
> install.
> Even OC the video card with ATI Tool 401core and 378mem didnt do much
> better.
>
> Seems like i should be up in the 5000 area.
>
> Advice?
>
> thx
> Gordon
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On 7/2/2004 5:27 AM Runar brightened our day with:

>Have you set 3D setup to custom and checked Application Preference on both
>AA and AF?
>
>
That happens to me all the time, I have AA and AF cranked in the CP and
wonder why my score's so low. Always check first or use Radlinker so
3DMark always starts with the same settings.

--
"You keep using that word. I do not think it means what you think it means."

- Inigo Montoya
Steve [Inglo]
 

Maniac

Distinguished
Dec 31, 2007
52
0
18,630
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Kill Bill <a@b.c> wrote:

> No it doesn't.

Yes it does. You can even choose between V-Sync ON and V-Sync OFF in the
Settings tab. ;p

--
maniac(at)chello.pl
BP Bemowo Team
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On 7/2/2004 7:40 AM maniac brightened our day with:

>Kill Bill <a@b.c> wrote:
>
>
>
>>No it doesn't.
>>
>>
>
>Yes it does. You can even choose between V-Sync ON and V-Sync OFF in the
>Settings tab. ;p
>
>
>
If you have it forced "Always On" in the Control Panel it will override
the apps settings. In the same way though the default 3DMark03 test is
run at AF 4x and AA off if you have those forced higher in the CP the
test will be run that way.
Now, I think 3DMark03 does somehow prevent you from using lower
settings, turning down AF, for example. But you can have things forced
on in the CP and it will definitely lower your score.

--
"You keep using that word. I do not think it means what you think it means."

- Inigo Montoya
Steve [Inglo]
 

augustus

Distinguished
Feb 27, 2003
740
0
18,980
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Gordon Scott" <gordsmail@NOSPAMshaw.ca> wrote in message
news:40E53615.99751B7D@shaw.ca...
> Hi
>
> Well I thought I'd spec my new AIW 9800 pro, sitting in a A7N8X deluxe
> rev2 bios 1007with a Athlon XP 3200+ 400fsb running at 2.37 with 768megs
> of OCZ pc3200EL ram.
> System is clocked at 11 x 211 stable running prime95 for 12 hrs.
>
> My 3dmark03 was in and around 3800, I was choked, its a fresh XP pro
> install.
> Even OC the video card with ATI Tool 401core and 378mem didnt do much
> better.
>
> Seems like i should be up in the 5000 area.

This is kind of obvious, but what resolution are you running on your
monitor? My 9800 Pro running default clocks will do bang on 6000 running at
1024x768 with Cat 4.5's on a 1gig Dual channel Barton 3200.
 

Ranger

Distinguished
Jun 18, 2004
44
0
18,530
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Last time I did a OS reinstall and vidcard swap out, then set up and ran
a benchmark the score was half what I was expecting. Found that my
system had defaulted to PCI mode versus AGP and running DXDIAG showed
that D3D was not enabled. Correcting these saw 3dmark go from 3500 to
5500. (I was surprised that 3dmark would even bench in PCI mode...)
 

Tom

Distinguished
Dec 31, 2007
1,720
0
19,780
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Have you installed the nvidia chipset drivers.
what video drivers are you using..


"Gordon Scott" <gordsmail@NOSPAMshaw.ca> wrote in message
news:40E53615.99751B7D@shaw.ca...
> Hi
>
> Well I thought I'd spec my new AIW 9800 pro, sitting in a A7N8X deluxe
> rev2 bios 1007with a Athlon XP 3200+ 400fsb running at 2.37 with 768megs
> of OCZ pc3200EL ram.
> System is clocked at 11 x 211 stable running prime95 for 12 hrs.
>
> My 3dmark03 was in and around 3800, I was choked, its a fresh XP pro
> install.
> Even OC the video card with ATI Tool 401core and 378mem didnt do much
> better.
>
> Seems like i should be up in the 5000 area.
>
> Advice?
>
> thx
> Gordon
 

Fish

Distinguished
Apr 4, 2004
163
0
18,680
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

? Umm, no not 6000. Maybe 5500.

My P4e at 3.3Gzh (240Mhz FSB) with an overclocked 9700Pro (371/331) does
about 5500.



"maniac" <no@mail.com> wrote in message
news:ymcFc.160374$vP.12294@news.chello.at...
> Gordon Scott <gordsmail@NOSPAMshaw.ca> wrote:
>
> > Seems like i should be up in the 5000 area.
>
> It should be ~6000.
> You may have bough 128 bit R9800 Pro. :( I'm sorry. ;p
>
> --
> maniac(at)chello.pl
> BP Bemowo Team
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Inglo" <ingloogoo@zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz.xcc> wrote in message
news:hefFc.5320$ct1.3871@newssvr25.news.prodigy.com...
> On 7/2/2004 7:40 AM maniac brightened our day with:
>
> >Kill Bill <a@b.c> wrote:
> >
> >
> >
> >>No it doesn't.
> >>
> >>
> >
> >Yes it does. You can even choose between V-Sync ON and V-Sync OFF in the
> >Settings tab. ;p
> >
> >
> >
> If you have it forced "Always On" in the Control Panel it will override
> the apps settings. In the same way though the default 3DMark03 test is
> run at AF 4x and AA off if you have those forced higher in the CP the
> test will be run that way.
> Now, I think 3DMark03 does somehow prevent you from using lower
> settings, turning down AF, for example. But you can have things forced
> on in the CP and it will definitely lower your score.
>
> --
> "You keep using that word. I do not think it means what you think it
means."
>
>
- Inigo Montoya
> Steve [Inglo]

Not to mention, my 3dMark03 settings tab is greyed out anyway.
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

More then likely he should get 6000, I get 6100 and the system specs he has
is almost identical to mine, even the overclocking is about the same.

"fish" <fish@email.com> wrote in message
news:XfkFc.9561$aM4.2766855@news4.srv.hcvlny.cv.net...
> ? Umm, no not 6000. Maybe 5500.
>
> My P4e at 3.3Gzh (240Mhz FSB) with an overclocked 9700Pro (371/331) does
> about 5500.
>
>
>
> "maniac" <no@mail.com> wrote in message
> news:ymcFc.160374$vP.12294@news.chello.at...
> > Gordon Scott <gordsmail@NOSPAMshaw.ca> wrote:
> >
> > > Seems like i should be up in the 5000 area.
> >
> > It should be ~6000.
> > You may have bough 128 bit R9800 Pro. :( I'm sorry. ;p
> >
> > --
> > maniac(at)chello.pl
> > BP Bemowo Team
>
>
 

Fish

Distinguished
Apr 4, 2004
163
0
18,680
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

really? What driver are you using?

Apparently the 9800 VPU gets a bonus in 3DM03.

I've had my 9700p overclocked since October of 2002. Its time for a new ATI,
soon!

Still, UT2004 is playing very fast with AA at 2X and AF at 4X with res at
1280 X 1024 X 32. This Radeon has been through a few systems too, its MUCH
faster on this P4e then it ever was on any AthlonXP machine I have owned. My
last XP was on an NF2 board at 200Mhz FSB X 12 for 2400Mhz.


"Runar" <runarhalvorsen@hotmail.com> wrote in message
news:2km5eaF43n2nU1@uni-berlin.de...
> More then likely he should get 6000, I get 6100 and the system specs he
has
> is almost identical to mine, even the overclocking is about the same.
>
> "fish" <fish@email.com> wrote in message
> news:XfkFc.9561$aM4.2766855@news4.srv.hcvlny.cv.net...
> > ? Umm, no not 6000. Maybe 5500.
> >
> > My P4e at 3.3Gzh (240Mhz FSB) with an overclocked 9700Pro (371/331) does
> > about 5500.
> >
> >
> >
> > "maniac" <no@mail.com> wrote in message
> > news:ymcFc.160374$vP.12294@news.chello.at...
> > > Gordon Scott <gordsmail@NOSPAMshaw.ca> wrote:
> > >
> > > > Seems like i should be up in the 5000 area.
> > >
> > > It should be ~6000.
> > > You may have bough 128 bit R9800 Pro. :( I'm sorry. ;p
> > >
> > > --
> > > maniac(at)chello.pl
> > > BP Bemowo Team
> >
> >
>
>
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Tom wrote:
>
> Have you installed the nvidia chipset drivers.
> what video drivers are you using..
>
> "Gordon Scott" <gordsmail@NOSPAMshaw.ca> wrote in message
> news:40E53615.99751B7D@shaw.ca...
> > Hi
> >
> > Well I thought I'd spec my new AIW 9800 pro, sitting in a A7N8X deluxe
> > rev2 bios 1007with a Athlon XP 3200+ 400fsb running at 2.37 with 768megs
> > of OCZ pc3200EL ram.
> > System is clocked at 11 x 211 stable running prime95 for 12 hrs.
> >
> > My 3dmark03 was in and around 3800, I was choked, its a fresh XP pro
> > install.
> > Even OC the video card with ATI Tool 401core and 378mem didnt do much
> > better.
> >
> > Seems like i should be up in the 5000 area.
> >
> > Advice?
> >
> > thx
> > Gordon

Yes I have the latest nforce drivers
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Kill Bill wrote:
>
> "Gordon Scott" <gordsmail@NOSPAMshaw.ca> wrote in message
> news:40E53615.99751B7D@shaw.ca...
> > Hi
> >
> > Well I thought I'd spec my new AIW 9800 pro, sitting in a A7N8X deluxe
> > rev2 bios 1007with a Athlon XP 3200+ 400fsb running at 2.37 with 768megs
> > of OCZ pc3200EL ram.
> > System is clocked at 11 x 211 stable running prime95 for 12 hrs.
> >
> > My 3dmark03 was in and around 3800, I was choked, its a fresh XP pro
> > install.
> > Even OC the video card with ATI Tool 401core and 378mem didnt do much
> > better.
> >
> > Seems like i should be up in the 5000 area.
> >
> > Advice?
> >
> > thx
> > Gordon
>
> Turn off V-sync?

done already
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

maniac wrote:
>
> Gordon Scott <gordsmail@NOSPAMshaw.ca> wrote:
>
> > Seems like i should be up in the 5000 area.
>
> It should be ~6000.
> You may have bough 128 bit R9800 Pro. :( I'm sorry. ;p
>
> --
> maniac(at)chello.pl
> BP Bemowo Team

haa. :)
its actually a ATI AIW 9800 pro, but all the 9800's are 256bit, and it
has the samsung ram chips
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Runar wrote:
>
> Have you set 3D setup to custom and checked Application Preference on both
> AA and AF?
>
> "Gordon Scott" <gordsmail@NOSPAMshaw.ca> wrote in message
> news:40E53615.99751B7D@shaw.ca...
> > Hi
> >
> > Well I thought I'd spec my new AIW 9800 pro, sitting in a A7N8X deluxe
> > rev2 bios 1007with a Athlon XP 3200+ 400fsb running at 2.37 with 768megs
> > of OCZ pc3200EL ram.
> > System is clocked at 11 x 211 stable running prime95 for 12 hrs.
> >
> > My 3dmark03 was in and around 3800, I was choked, its a fresh XP pro
> > install.
> > Even OC the video card with ATI Tool 401core and 378mem didnt do much
> > better.
> >
> > Seems like i should be up in the 5000 area.
> >
> > Advice?
> >
> > thx
> > Gordon

I'll try that, thx
Gordon
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Augustus wrote:
>
> "Gordon Scott" <gordsmail@NOSPAMshaw.ca> wrote in message
> news:40E53615.99751B7D@shaw.ca...
> > Hi
> >
> > Well I thought I'd spec my new AIW 9800 pro, sitting in a A7N8X deluxe
> > rev2 bios 1007with a Athlon XP 3200+ 400fsb running at 2.37 with 768megs
> > of OCZ pc3200EL ram.
> > System is clocked at 11 x 211 stable running prime95 for 12 hrs.
> >
> > My 3dmark03 was in and around 3800, I was choked, its a fresh XP pro
> > install.
> > Even OC the video card with ATI Tool 401core and 378mem didnt do much
> > better.
> >
> > Seems like i should be up in the 5000 area.
>
> This is kind of obvious, but what resolution are you running on your
> monitor? My 9800 Pro running default clocks will do bang on 6000 running at
> 1024x768 with Cat 4.5's on a 1gig Dual channel Barton 3200.

1024x768x32bit

gordon
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Gordon Scott wrote:
>
> Hi
>
> Well I thought I'd spec my new AIW 9800 pro, sitting in a A7N8X deluxe
> rev2 bios 1007with a Athlon XP 3200+ 400fsb running at 2.37 with 768megs
> of OCZ pc3200EL ram.
> System is clocked at 11 x 211 stable running prime95 for 12 hrs.
>
> My 3dmark03 was in and around 3800, I was choked, its a fresh XP pro
> install.
> Even OC the video card with ATI Tool 401core and 378mem didnt do much
> better.
>
> Seems like i should be up in the 5000 area.
>
> Advice?
>
> thx
> Gordon

hmm I forgot to mention I'm using the latest omega drivers.. but I didnt
think they would factor to being a possible hindrance.
Anyway Im resting the control panel to performance and app prefernce,
will let you know what happened.
Gordon
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Gordon Scott wrote:
>
> Hi
>
> Well I thought I'd spec my new AIW 9800 pro, sitting in a A7N8X deluxe
> rev2 bios 1007with a Athlon XP 3200+ 400fsb running at 2.37 with 768megs
> of OCZ pc3200EL ram.
> System is clocked at 11 x 211 stable running prime95 for 12 hrs.
>
> My 3dmark03 was in and around 3800, I was choked, its a fresh XP pro
> install.
> Even OC the video card with ATI Tool 401core and 378mem didnt do much
> better.
>
> Seems like i should be up in the 5000 area.
>
> Advice?
>
> thx
> Gordon

OK, I screwed up and I missed defaulting my control panel settings...
I had AA on bigtime, defaulted all d3d and opengl settings and got
6400ish for the first score

thanks all for the help and hints.

Gordon
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Fri, 02 Jul 2004 10:16:25 GMT, Gordon Scott
<gordsmail@NOSPAMshaw.ca> wrote:

>Hi

>Well I thought I'd spec my new AIW 9800 pro, sitting in a A7N8X deluxe
>rev2 bios 1007with a Athlon XP 3200+ 400fsb running at 2.37 with 768megs
>of OCZ pc3200EL ram.
>System is clocked at 11 x 211 stable running prime95 for 12 hrs.

>My 3dmark03 was in and around 3800, I was choked, its a fresh XP pro
>install.
>Even OC the video card with ATI Tool 401core and 378mem didnt do much
>better.

>Seems like i should be up in the 5000 area.

>Advice?

>thx
>Gordon

I ignored this earlier post, but now you tell us your 'benching'
Omegas. It's an either / or with Omegas they are not benchmarking
drivers.

BoroLad
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

FYI and a comparison, have a look at my most recent 3DM03 results. Over
5900, and nothing is OC'd, P4 3.0E/800fsb/1m L2, 1gig PC3200 at dual
channel, 9800 Pro-128, XP Pro.
http://service.futuremark.com/compare?2k3=2689420

fish wrote:
> really? What driver are you using?
>
> Apparently the 9800 VPU gets a bonus in 3DM03.
>
> I've had my 9700p overclocked since October of 2002. Its time for a
> new ATI, soon!
>
> Still, UT2004 is playing very fast with AA at 2X and AF at 4X with
> res at 1280 X 1024 X 32. This Radeon has been through a few systems
> too, its MUCH faster on this P4e then it ever was on any AthlonXP
> machine I have owned. My last XP was on an NF2 board at 200Mhz FSB X
> 12 for 2400Mhz.
>
>
> "Runar" <runarhalvorsen@hotmail.com> wrote in message
> news:2km5eaF43n2nU1@uni-berlin.de...
>> More then likely he should get 6000, I get 6100 and the system specs
>> he has is almost identical to mine, even the overclocking is about
>> the same.
>>
>> "fish" <fish@email.com> wrote in message
>> news:XfkFc.9561$aM4.2766855@news4.srv.hcvlny.cv.net...
>>> ? Umm, no not 6000. Maybe 5500.
>>>
>>> My P4e at 3.3Gzh (240Mhz FSB) with an overclocked 9700Pro (371/331)
>>> does about 5500.
>>>
>>>
>>>
>>> "maniac" <no@mail.com> wrote in message
>>> news:ymcFc.160374$vP.12294@news.chello.at...
>>>> Gordon Scott <gordsmail@NOSPAMshaw.ca> wrote:
>>>>
>>>>> Seems like i should be up in the 5000 area.
>>>>
>>>> It should be ~6000.
>>>> You may have bough 128 bit R9800 Pro. :( I'm sorry. ;p
>>>>
>>>> --
>>>> maniac(at)chello.pl
>>>> BP Bemowo Team
 

TRENDING THREADS