josherrr

Distinguished
Jul 22, 2008
46
0
18,530
my dell vostro 420 radomly reboots i have added a bfg 550 watt psu and a ati 4830 video card i think this this error is the cause


Log Name: System
Source: Service Control Manager
Date: 7/7/2009 9:23:31 PM
Event ID: 7026
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Vostro
Description:
The following boot-start or system-start driver(s) failed to load:
ntiomin
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Service Control Manager" Guid="{555908D1-A6D7-4695-8E1E-26931D2012F4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7026</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2009-07-08T04:23:31.000Z" />
<EventRecordID>38036</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>Vostro</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">
ntiomin</Data>
</EventData>
</Event>
 

josherrr

Distinguished
Jul 22, 2008
46
0
18,530


yea i installed a new bfg ls 550 when i got a new video card but to be sure i returned it for a corsair 650 still same prob but the good new is i have not had a single random reboot (knocks on wood)since uninstalling Daemon tools ( a cd emulation program) we will see if it works out but i paid for Daemon tools so i may S.O.L
 

josherrr

Distinguished
Jul 22, 2008
46
0
18,530
well i unistalled daemon tools and rivatuner at same time i got antoher random reboot after reinstalling rivatuner thinking daemon tools was the problem oh well ill uninstall rivatuner and give it another go