Question ASUS mobo, RAM beep error on startup

Jun 18, 2019
2
0
10
0
Hey guys, tried everything else so thought I'd ask some wizards. My specs

MOBO - ASUS ROG Z390-E
CPU - i7-9700k
RAM - Corsair Vengeance Pro 3200MHz 8gb x 4
GPU - EVGA Geforce RTX 2080 XC ULTRA
SSD - Samsung 960 EVO M.2

I should start by saying that this issue is inconsistent and only happens occasionally. I can't pinpoint exactly when, but maybe after prolonged usage. Sometimes taking all the RAM out and reslotting fixes it, other times not. It's been very frustrating.

So I get the 1 long, 2 short beep code (however, not repeated) on startup. Apart from this one beep code the startup is fine and the PC is functioning. I'm just not sure if it's a problem with the mobo or the RAM. At times I can feel the impact when playing games but not sure if I'm imagining it or if another issue is responsible.

I've tried all different RAM in slots individually and still get this beep code when it occurs.

Any help is much appreciated. Thanks!
 

helpstar

Illustrious
update the BIOS to the latest version 1005 (if not done yet) of your motherboard within BIOS using the ez flash tool, reset the CMOS by jumper afterwards. Eventually set the SSD in BIOS back to the 1st boot priority again
https://www.asus.com/Motherboards/ROG-STRIX-Z390-E-GAMING/HelpDesk_BIOS/

Which power supply are you using?

If it beeped, is the frequency of the RAM still 3200MHz? Use CPU-Z or hwinfo to have a look

Did you overclock it?

Are any Q-LEDs on while beeping?

set the RAM to 2666MHz and test the system a while

check the temperatures of CPU, M.2 and GPU
 
Jun 18, 2019
2
0
10
0
PSU - Corsair RM1000x

All updated now thanks for that - my desktop EZ update thing mustn't of worked at all.

Yeh well the RAM is auto set in BIOS and CPU-Z says DRAM frequency is 1069 (so approx 2100). Initially I manually set it to 3200MHz in BIOS so maybe that's the culprit.

No beeping atm, but when it happens again I'll try set to 2666MHz.

I'll have to double check on the QLED's when the error happens, but I'm pretty sure it just does the regular Orange/White/Green on post.

Temps are all normal (CPU - max 48C; GPU (gets up to 70-80 gaming, idle 36C max; M.2 33C).

Maybe the update might of fixed we'll see, thanks for the help!
 

ASK THE COMMUNITY

TRENDING THREADS