• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

cannot add or see network printers

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have an xp pro machine, 3.0 mghz, 1g ram, pent 4, on a 10/100 tcp/ip Lan. I
print and plot to an hp laserjet 4 plus and an hp designjet 1050c plotter.
Both are working fine. The hitch is that I wanted to check the properties for
the laserjet the other day and when I selected the "start/settings/printers
and faxes" they DO NOT SHOW. Also I am UNABLE TO ADD A PRINTER. I have
checked and the script services are started which I thought they would be as
I can print just Fine but I need to fix this. I appreciate any help I can get
on this, I have searched the newsgroups and only find fixes for NT (which I
tried to no avail). I will watch for responses here but you could also e-mail
me at : rhots995@netzero.com.
Thank you,
Rick
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Press winkey-break(or start/run 'sysdm.cpl') ,/Hardware tab Open the Device manager and click the + sign next to Ports(COM & LPT).
select the printer port, e.g. ECP Printer Port (LPT1). Port Settings tab check the 'Enable legacy Plug and Play detection'

--

Mark L. Ferguson
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Rick H" <Rick H@discussions.microsoft.com> wrote in message news:CC34F065-D63D-4D06-AA29-0619B56A2A33@microsoft.com...
>I have an xp pro machine, 3.0 mghz, 1g ram, pent 4, on a 10/100 tcp/ip Lan. I
> print and plot to an hp laserjet 4 plus and an hp designjet 1050c plotter.
> Both are working fine. The hitch is that I wanted to check the properties for
> the laserjet the other day and when I selected the "start/settings/printers
> and faxes" they DO NOT SHOW. Also I am UNABLE TO ADD A PRINTER. I have
> checked and the script services are started which I thought they would be as
> I can print just Fine but I need to fix this. I appreciate any help I can get
> on this, I have searched the newsgroups and only find fixes for NT (which I
> tried to no avail). I will watch for responses here but you could also e-mail
> me at : rhots995@netzero.com.
> Thank you,
> Rick
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Mark L. Ferguson" wrote:

> Press winkey-break(or start/run 'sysdm.cpl') ,/Hardware tab Open the Device manager and click the + sign next to Ports(COM & LPT).
> select the printer port, e.g. ECP Printer Port (LPT1). Port Settings tab check the 'Enable legacy Plug and Play detection'
>
> --
>
> Mark L. Ferguson
> FAQ for MS Antispyware version 1.0.509
> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
> ..
> "Rick H" <Rick H@discussions.microsoft.com> wrote in message news:CC34F065-D63D-4D06-AA29-0619B56A2A33@microsoft.com...
> >I have an xp pro machine, 3.0 mghz, 1g ram, pent 4, on a 10/100 tcp/ip Lan. I
> > print and plot to an hp laserjet 4 plus and an hp designjet 1050c plotter.
> > Both are working fine. The hitch is that I wanted to check the properties for
> > the laserjet the other day and when I selected the "start/settings/printers
> > and faxes" they DO NOT SHOW. Also I am UNABLE TO ADD A PRINTER. I have
> > checked and the script services are started which I thought they would be as
> > I can print just Fine but I need to fix this. I appreciate any help I can get
> > on this, I have searched the newsgroups and only find fixes for NT (which I
> > tried to no avail). I will watch for responses here but you could also e-mail
> > me at : rhots995@netzero.com.
> > Thank you,
> > Rick
>
>
>
Thanks for trying, it didn't work
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Rick H" wrote:

>
>
> "Mark L. Ferguson" wrote:
>
> > Press winkey-break(or start/run 'sysdm.cpl') ,/Hardware tab Open the Device manager and click the + sign next to Ports(COM & LPT).
> > select the printer port, e.g. ECP Printer Port (LPT1). Port Settings tab check the 'Enable legacy Plug and Play detection'
> >
> > --
> >
> > Mark L. Ferguson
> > FAQ for MS Antispyware version 1.0.509
> > http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> > marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
> > ..
> > "Rick H" <Rick H@discussions.microsoft.com> wrote in message news:CC34F065-D63D-4D06-AA29-0619B56A2A33@microsoft.com...
> > >I have an xp pro machine, 3.0 mghz, 1g ram, pent 4, on a 10/100 tcp/ip Lan. I
> > > print and plot to an hp laserjet 4 plus and an hp designjet 1050c plotter.
> > > Both are working fine. The hitch is that I wanted to check the properties for
> > > the laserjet the other day and when I selected the "start/settings/printers
> > > and faxes" they DO NOT SHOW. Also I am UNABLE TO ADD A PRINTER. I have
> > > checked and the script services are started which I thought they would be as
> > > I can print just Fine but I need to fix this. I appreciate any help I can get
> > > on this, I have searched the newsgroups and only find fixes for NT (which I
> > > tried to no avail). I will watch for responses here but you could also e-mail
> > > me at : rhots995@netzero.com.
> > > Thank you,
> > > Rick
> >
> >
> >
> Thanks for trying, it didn't work


no one else???
 

Similar threads