Question Computer beeps every 25 seconds after installing GTX 1060

Wiserat

Reputable
Oct 7, 2016
28
0
4,530
0
My nephew bought a GTX 1060 and installed it into an older Windows 7 HP Pavilion. Now the HP Pavilion freezes on the boot screen that allows you to go into BIOS and makes a single beep every 25 to 30 seconds. I've tested the GPU on my own computer, and it works beautifully. My nephew's computer is old, but he has a 500 Watt power supply that I gave him. So when I remove the GTX 1060 the computer works fine; but when I insert the 1060, the BIOS screen freezes and computer beeps every 25 seconds. Any ideas?
 

cin19

Titan
Moderator
1) Maybe the MB is not compatible with gtx1060, if the MB has the Legacy BIOS, because the gtx1060 needs UEFI bios.

2) Or the 500W may cannot handle the gtx1060, the 500W does not tell your the whole story about the PSU, not all the 500W PSU are the same.
 

Wiserat

Reputable
Oct 7, 2016
28
0
4,530
0
1) Maybe the MB is not compatible with gtx1060, if the MB has the Legacy BIOS, because the gtx1060 needs UEFI bios.

2) Or the 500W may cannot handle the gtx1060, the 500W does not tell your the whole story about the PSU, not all the 500W PSU are the same.
Thank you for responding. I managed to stop the beeping by disabling the PCIe Security Slot option in BIOS, but now I have just a black screen when I plug into the GPUs DVI port. If I plug into the APU's port everything works fine.
 

Wiserat

Reputable
Oct 7, 2016
28
0
4,530
0
Is there a way to enable UEFI on a 2012 HP Pavilion A8 APU computer. When I click run UEFI application in BIOS nothing happens?
 

ASK THE COMMUNITY

TRENDING THREADS