Question Computer freezes randomly, can't seem to replicate the issue?

Sep 27, 2019
2
0
10
0
So this has happened about 4 times now, and every time the only fix is to completely wipe my hard disk and start over. This is obviously beyond frustrating so I'm hoping I can get some help.

Basically after waking up from sleep mode the screen will be black with the monitor providing back light so I know it's on but I can't see anything. After a hard reset the computer will freeze at startup after the dots spin around a few times. After a couple more hard resets it'll go into repair mode which is useless.

I've been able to boot up into safe mode in the past, but from there no fixes seem to work. I do things with msconfig as well as every other command prompt I've read to try, and uninstalling things doesn't seem to work either. The only thing I've done differently today is plug in a webcam that I haven't installed since the last time I reset my PC, so I'm assuming it had something to do with that? I replicated the freezing the last time this happened, my PC was having some sort of issue with downloading firmware for my GPU. Now however it appears to be a completely different issue.

This is my build
 
Sep 27, 2019
2
0
10
0
stick with 1 thread
So this has happened about 4 times now, and every time the only fix is to completely wipe my hard disk and start over. This is obviously beyond frustrating so I'm hoping I can get some help.

Basically after waking up from sleep mode the screen will be black with the monitor providing back light so I know it's on but I can't see anything. After a hard reset the computer will freeze at startup after the dots spin around a few times. After a couple more hard resets it'll go into repair mode which is useless.

I've been able to boot up into safe mode in the past, but from there no fixes seem to work. I do things with msconfig as well as every other command prompt I've read to try, and uninstalling things doesn't seem to work either. The only thing I've done differently today is plug in a webcam that I haven't installed since the last time I reset my PC, so I'm assuming it had something to do with that? I replicated the freezing the last time this happened, my PC was having some sort of issue with downloading firmware for my GPU. Now however it appears to be a completely different issue.

This is my build
 

ASK THE COMMUNITY

TRENDING THREADS