Question Computer is STUCK in Single channel memory mode?

xdubzstepz

Commendable
Oct 29, 2017
3
0
1,510
0
I recently had to replace my motherboard because my last one broke. my new motherboard is a 760GM-HDV And I'm using Hyper x Fury DDR3 2x8GB sticks on a 64bit windows 7 OS.

But i've realized in the System information that 8gb is hardware reserved. I have cleaned the CMOS cleaned the CPU pins and reseated the CPU and Ram. I have upped the voltage of the ram to 1.55v. But the system continues to boot into single-channel memory mode. I have run memtest86 and it has come back with no errors and I have run CPU-Z, it and my system recognize both sticks running but only one seems to be working since the other is reserved. I tried booting the sticks individually and both work only in one slot.

Is my other slot broken? and if so why does my system still detect it?

Specs
https://valid.x86.fr/k8wabc

Information:

OS Name Microsoft Windows 7 Ultimate
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name FULCRUM-PC
System Manufacturer To Be Filled By O.E.M.
System Model To Be Filled By O.E.M.
System Type x64-based PC
Processor AMD FX(tm)-8350 Eight-Core Processor, 4000 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. P1.20, 11/05/2018
SMBIOS Version 2.6
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume4
Locale United Kingdom
Hardware Abstraction Layer Version = "6.1.7601.24545"
User Name Fulcrum-PC\Fulcrum
Time Zone GMT Standard Time
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 8.00 GB
Available Physical Memory 3.17 GB
Total Virtual Memory 16.0 GB
Available Virtual Memory 10.0 GB
Page File Space 8.00 GB
Page File C:\pagefile.sys

 

xdubzstepz

Commendable
Oct 29, 2017
3
0
1,510
0
Try running your ram at 1333Mhz speed.
Since the motherboard states it supports higher speed with (OC).
Also I would not use that motherboard with FX 8350 since its based on old platform and with no VRM's cooling with 4+1 phase....
I changed the settings in the BIOS and it hasn't worked. 8gb of ram is still reserved. I tested both sticks and they are not faulty in the slightest. i'm really not sure what to do about this.
 
Apr 25, 2020
1
0
10
0
I had a problem similar to yours a few years ago.

I bought a new MB, CPU, Memory, etc...I put it all together and everything seemed to be working fine except 1 memory slot wasn’t working.

I thought I had received a bad motherboard. I guess I wasn’t too worried about it because I was mining coins and just needed to get up and running as fast as I could so even though I was disappointed that 1 memory slot wasn’t working the 4GB of memory was sufficient enough to run my mining rig.

About two months later after a reboot I noticed the memory wasn’t running in dual mode. After lots of troubleshooting I found out a few pins the CPU was sitting on were bent just a hair and pushed down and weren’t making contact to the bottom of the CPU when it was in place and locked down.

I don’t know how the computer even booted when there were a few bent pins. The other times I’ve ran into that problem (bent pins) the computer wouldn’t even boot.

Didn’t mean to make this so long. Just to recap. CPU bent pins caused 1 memory slot not to work and I could not get the memory to work in duel mode. After I carefully unbent and brought the pins up to where they all made contact with the bottom of the CPU memory slot 2 worked and now the memory was running in dual mode.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts