Question Corrupted files when transferring from Windows 10 to Mac Server

Oct 28, 2019
2
0
10
0
Hello,

If this is the wrong section for this post just let me know.

My problem: When I try to transfer files from my windows 10 computer over an in-house network to a Mac server, the files become corrupted after the transfer. When I do the same process to the same files from an old windows 7 computer, the files don't become corrupted.

Are there some settings specific to Windows 10 that I have to adjust for this transfer to work? Or is this a known problem?

Thanks.
 
Oct 28, 2019
2
0
10
0
Sorry, I was in a rush this morning and I misspoke when explaining the problem.

What's really happening is I'm using a windows 10 computer to move files that are already stored on the Mac server's main hard drive to an external storage system that is also attached to the Mac server. This process works when using a windows 7 computer, but not a windows 10 computer.

I guess I should explain my process. First and foremost I would create my design files using my windows 10 computer and then transfer them to the Mac server when completed. This process works without a hitch. I'm able to transfer to and from the Mac server with no problems. Then a couple months down the line when the main hard drive of the Mac server starts to get full, I go in and move files from the hard drive of the Mac server to an external storage system which is also connected to the Mac server. This is where I'm getting the issue. When I use my windows 10 computer to move the files, they corrupt. When I use an old windows 7 computer to move the files, they don't corrupt.

Hopefully that clears up any misunderstanding that my original post made.

Also, to answer you're question, it's mostly files formats like Ai, Ps, Indd, PDF, Jpg, Png, etc.
 

ASK THE COMMUNITY

TRENDING THREADS