Question CPU Frequency thing...

liamisko

BANNED
Aug 10, 2019
6
1
45
1
Hey guys I'm having several issues with my damn old pc=First of all I cannot adjust CPU voltage for some unknown reason, therefore i cannot max out my frequencies.
And the second the problem is that I found out that I can increase my frequency by enabling turbo mode on the CPU and I tried a few frequencies from 40-46 and I could run 4,6Ghz without having any issues until I ran r20 cinebench and I had really low scores. then I noticed that the max voltage on my turbo is 1.55V so I set it back to 4.5Ghz and that should be all right, and even was like when nothing really heavy was running I had that 4,5Ghz easily but when I ran some really CPU synthetic benchmarks such as the r20 cinebench i had really low scores because the frequencies were dropping to about 4.1Ghz even less. The temps were not big just to mention around 55-65C load and idling at 10-35C.
please guys don't tell me its some kind of CPU problem.
really old CPU -AMD athlon x4 750K black edition
mobo- msi a88xm- e35
gpu-rx 460
ram-8gb ddr3
 
Hey guys I'm having several issues with my damn old pc=First of all I cannot adjust CPU voltage for some unknown reason, therefore i cannot max out my frequencies.
And the second the problem is that I found out that I can increase my frequency by enabling turbo mode on the CPU and I tried a few frequencies from 40-46 and I could run 4,6Ghz without having any issues until I ran r20 cinebench and I had really low scores. then I noticed that the max voltage on my turbo is 1.55V so I set it back to 4.5Ghz and that should be all right, and even was like when nothing really heavy was running I had that 4,5Ghz easily but when I ran some really CPU synthetic benchmarks such as the r20 cinebench i had really low scores because the frequencies were dropping to about 4.1Ghz even less. The temps were not big just to mention around 55-65C load and idling at 10-35C.
please guys don't tell me its some kind of CPU problem.
really old CPU -AMD athlon x4 750K black edition
mobo- msi a88xm- e35
gpu-rx 460
ram-8gb ddr3
It's most likely due to insufficient power awailble to CPU.
 

ASK THE COMMUNITY