DVD & CD burning problems after Roxio uninstall

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have a new Plextor DVD writer that came with OEM version of Roxio Easy DVD
creator. Drag-to-disk worked fine, but burning a DVD slide show did not.
Now cannot burn to DVD or old CD-RW drive - MS burning wizard stops with
general 'problem' message to either drive. Uninstalled Roxio. Checked
drives properties - devices ok, burning enabled. Uninstalled deives & XP
Home found them when rebooted, but same problem persists. Cannot write to
either drive now. Help greatly appreciated! Possible registry problem?
--
Mike, Juneau, AK
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hello

Go out and buy yourself a retail version on the software,

Alvin


Snottgaard wrote:

> I have a new Plextor DVD writer that came with OEM version of Roxio Easy DVD
> creator. Drag-to-disk worked fine, but burning a DVD slide show did not.
> Now cannot burn to DVD or old CD-RW drive - MS burning wizard stops with
> general 'problem' message to either drive. Uninstalled Roxio. Checked
> drives properties - devices ok, burning enabled. Uninstalled deives & XP
> Home found them when rebooted, but same problem persists. Cannot write to
> either drive now. Help greatly appreciated! Possible registry problem?
> --
> Mike, Juneau, AK
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Thanks - I'll try that.

"Alvin Brown" wrote:

> Hello
>
> Go out and buy yourself a retail version on the software,
>
> Alvin
>
>
> Snottgaard wrote:
>
> > I have a new Plextor DVD writer that came with OEM version of Roxio Easy DVD
> > creator. Drag-to-disk worked fine, but burning a DVD slide show did not.
> > Now cannot burn to DVD or old CD-RW drive - MS burning wizard stops with
> > general 'problem' message to either drive. Uninstalled Roxio. Checked
> > drives properties - devices ok, burning enabled. Uninstalled deives & XP
> > Home found them when rebooted, but same problem persists. Cannot write to
> > either drive now. Help greatly appreciated! Possible registry problem?
> > --
> > Mike, Juneau, AK
>
>
 

TRENDING THREADS