Question Error code "E6" On AsRock x370 Fata1ity Motherboard

Oct 11, 2021
1
0
10
0
Good afternoon,

I am having issues with my current Build

CPU: AMD Ryzen 5 1600
Motherboard: AsRock x370 Fatal1ty Professional Gaming
Ram: 8GB 2666 ddr4 TeamGroup
GPU: GT710
PSU 550 Watt off-brand

The issue is that I am unable to get the machine to post in this current configuration. when the PC is powered on the Debugging counter goes through its processes and sticks on "E6" I've tried swapping the memory, I've tried resetting the CMOS, I've tried using a different CMOS, I've tried reseating the CPU I've tried different GPUs and tried different power supplies, it seems like everything should be compatible out of the box and I don't know if I'm glossing over something. the motherboard says t should support first get ryzen out of the box and will only need bios updates once it goes to second-gen ryzen. After doing research about it i can't find any information on this error code, I've looked through different error code listings and notes and nothing seems to mentions or list E6. I'm unsure if I'm reading it on the indicator wrong but it doesn't seem to be Eb definitely E6. I'm open to any suggestions at this point and if anyone wants more context or has specific questions to try and help me with this please reply as I am very confused.


thank you for reading!
 

ASK THE COMMUNITY

TRENDING THREADS