Question GSkill Ripjaws V DDR4-3200 cant run XMP on MSI Z590 Pro Wifi.

May 1, 2022
14
0
10
0
This is my 2nd thread on this and I was able to do all the testing a few people asked me to do when it was originally posted. I am still getting BSOD's when I run my memory with XMP enabled. I have updated all my drivers and tested my memory. with memtest86 but the problem persists.

System

Windows 10 21H1
Mobo: MSI z590 pro-wifi -BIOS version E7D09IMS.160 (Latest) *also tested with Bios version 15 - All chipset drivers have been updated to the latest.
Memory: 32GB G-skill Ripjaws V - 2 sticks of 16gb DDR4-3200 F4-3200C16-16GVK - Slotted in A2 and B2
GPU: Asus Geforce 3070 8GB NO Overclocking
HDD: 2 tb WD-Black SN850 Gen 4 NvME, secondary drive is Samsung QVO 870 2tb
Power: Thermaltake Tufpower 750w

The system is able to start up with XMP, however it crashes windows, generally while gaming. More specifically most of the crashes seem to occur when playing Lost Ark (90%), or right after I quit playing.

Windows is updated completely. All drivers, including the chipset are also updated

Memtest was run on the kit and on each stick individually, several times and each test passed and came back with zero errors. Each test was 6 full passess, all 13 tests, all cpu's running in parralel in 64 bit mode

When the system BSOD's I get either a memory management error or a PFN-List-Corrupt error

I have checked using the Windows sfc tool and confirmed the image is not corrupted.

I have also tried using some of the memory try it profiles that come with the motherboard.

I really need some help. I am not sure if I have bad memory or if this is a software related issue.

I also have one of the latest memory dumps for the PFN_list-Corrupt error if that can be useful. Unfortunately, I do not have all the memory dumps. I think Ccleaner may have gobbled them up.

Pic of the memory settings

View: https://imgur.com/fC3OrwQ
 

egda23

Estimable
I am confused by the timings you show on the picture.
For your RAM sticks it should be 16-16-16-36 and you show 10-11-11-23.
Obviously this is not by simply enabling XMP. This is manual overclocking, which obviously is not stable
 

Zerk2012

Titan
Ambassador
This is my 2nd thread on this and I was able to do all the testing a few people asked me to do when it was originally posted. I am still getting BSOD's when I run my memory with XMP enabled. I have updated all my drivers and tested my memory. with memtest86 but the problem persists.

System

Windows 10 21H1
Mobo: MSI z590 pro-wifi -BIOS version E7D09IMS.160 (Latest) *also tested with Bios version 15 - All chipset drivers have been updated to the latest.
Memory: 32GB G-skill Ripjaws V - 2 sticks of 16gb DDR4-3200 F4-3200C16-16GVK - Slotted in A2 and B2
GPU: Asus Geforce 3070 8GB NO Overclocking
HDD: 2 tb WD-Black SN850 Gen 4 NvME, secondary drive is Samsung QVO 870 2tb
Power: Thermaltake Tufpower 750w

The system is able to start up with XMP, however it crashes windows, generally while gaming. More specifically most of the crashes seem to occur when playing Lost Ark (90%), or right after I quit playing.

Windows is updated completely. All drivers, including the chipset are also updated

Memtest was run on the kit and on each stick individually, several times and each test passed and came back with zero errors. Each test was 6 full passess, all 13 tests, all cpu's running in parralel in 64 bit mode

When the system BSOD's I get either a memory management error or a PFN-List-Corrupt error

I have checked using the Windows sfc tool and confirmed the image is not corrupted.

I have also tried using some of the memory try it profiles that come with the motherboard.

I really need some help. I am not sure if I have bad memory or if this is a software related issue.

I also have one of the latest memory dumps for the PFN_list-Corrupt error if that can be useful. Unfortunately, I do not have all the memory dumps. I think Ccleaner may have gobbled them up.

Pic of the memory settings

View: https://imgur.com/fC3OrwQ
First never start a separate post it just makes people have to go back to the first post to see things.

What processor are you using (never listed)
Increase your voltage to 1.38
 
Last edited:

geofelt

Titan
Are you overclocking your 11900K?
There may be interaction between overclocks of the cpu and overclocks of the ram(3200 speed is overclocked ram)
Selecting load optimized defaults in the bios may inadvertently selected cpu overclocking.
Your ram should have lifetime support.
Perhaps open an incident with g.skil support.
 
May 1, 2022
14
0
10
0
Are you overclocking your 11900K?
There may be interaction between overclocks of the cpu and overclocks of the ram(3200 speed is overclocked ram)
Selecting load optimized defaults in the bios may inadvertently selected cpu overclocking.
Your ram should have lifetime support.
Perhaps open an incident with g.skil support.
No. I am not overclocking the CPU in the BIOS. Just enabling the XMP profile for memory.

I do believe the ram comes with lifetime support. If it continues, I will definitely open a ticket with them.
 
May 1, 2022
14
0
10
0
I set the voltage to 1.38 as Zerk suggested, The bios is making it 1.388v even though I entered it as 1.38v. So far I have gotten about 4 hours of gaming in and no crash. I will keep this setting and see how it plays out over the next day or two.
 
Last edited:
May 1, 2022
14
0
10
0
First never start a separate post it just makes people have to go back to the first post to see things.

What processor are you using (never listed)
Increase your voltage to 1.38
Since increasing the voltage, I haven't had a crash. Been a few days so as of now, this appears to have helped immensely.

Thank you Zerk2012
 

ASK THE COMMUNITY