[SOLVED] How to disable fast boot from BIOS without entering it

May 30, 2021
7
0
20
0
Hello! Recently I activated a option in BIOS named fast boot. Now, I can not enter the BIOS because of it. I read somewhere that fast boot is the reason. How can I disable it without entering the BIOS because I can not enter it.
 
Jul 10, 2021
2
0
10
0
To disable Fast Startup, press the Windows Key + R to bring up the Run dialog, type powercfg.cpl and hit Enter. The Power Options window should appear. Click "Choose what the power buttons do" from the column on the left.

Scroll down to "Shutdown settings" and uncheck the box for "Turn on fast startup".
 
To disable Fast Startup, press the Windows Key + R to bring up the Run dialog, type powercfg.cpl and hit Enter. The Power Options window should appear. Click "Choose what the power buttons do" from the column on the left.

Scroll down to "Shutdown settings" and uncheck the box for "Turn on fast startup".
Fast boot and Fast startup are not the same thing.
 
Hello! Recently I activated a option in BIOS named fast boot. Now, I can not enter the BIOS because of it. I read somewhere that fast boot is the reason. How can I disable it without entering the BIOS because I can not enter it.
If the problem you're going straight into Windows with no chance to hit your hot-keys to enter BIOS here's another way to do it:

In windows, press the shift key as you click on RESTART and you'll enter an advanced options screen where you can pick through to restart into UEFI:

Using Shift+Restart
Press the Shift key and then on the Restart power option, and your computer will boot into Advanced Startup Options.

Once Advanced Startup Options screen appears, select Advanced options > Firmware settings.

Your computer will reboot into the UEFI/BIOS where you can turn off Fast Boot if you want to. Or, now that you know how to enter UEFI/BIOS whenever you like leave it enabled and enjoy the faster startups!
 

Mr.Spock

Respectable
you can also disconnect the boot drive/SSD or remove 1 stick of RAM - the h/w change should cause bios to prompt to go to setup

Hello! Recently I activated a option in BIOS named fast boot. Now, I can not enter the BIOS because of it. I read somewhere that fast boot is the reason. How can I disable it without entering the BIOS because I can not enter it.
 
May 30, 2021
7
0
20
0
Thank you for your tips guys but I ended up taking the motherboard battery out and putting it on again and the bios settings got reset and it is working now
 

ASK THE COMMUNITY