Question I5 10400 usage 100% ingame with low GPU usage (urgent)

mhmd shoumar

Distinguished
Feb 11, 2015
561
1
18,995
2
Hi, so I bought a brand new pc 2 days ago:

I510400f

Hikvision 16gb 2666hz cl16 (2 sticks)

msi 6600xt

500gb nvme

biostar h510 motherboard


So yesterday everything was fine playing warzone at low setting 1080p. avrg fps 120 without stuttering or fps drops, GPU usage 95-100% and CPU 65-80%



Today, at same settings. fps around 100 with heavy fps drops to 70. GPU usage not going over 80% and cpu usage around 100% all the time. Ran warzone at max settings with resolution upscaled to 1440p to rule out CPU bottleneck but still nothing changed.Tried bf1 same issue

When I exit the game,both CPU and GPU usage goes to 2-3%.

So far I tried:

-Running utx 2.0 but everything is ok and no thermal throttling, CPU power while running benchmark was 65w and temp 75c

-closing all background applications

- Malwarebytes found 14 torjan and malware and quarantine them but still nothing changed
 
Hi, so I bought a brand new pc 2 days ago:

I510400f

Hikvision 16gb 2666hz cl16 (2 sticks)

msi 6600xt

500gb nvme

biostar h510 motherboard


So yesterday everything was fine playing warzone at low setting 1080p. avrg fps 120 without stuttering or fps drops, GPU usage 95-100% and CPU 65-80%



Today, at same settings. fps around 100 with heavy fps drops to 70. GPU usage not going over 80% and cpu usage around 100% all the time. Ran warzone at max settings with resolution upscaled to 1440p to rule out CPU bottleneck but still nothing changed.Tried bf1 same issue

When I exit the game,both CPU and GPU usage goes to 2-3%.

So far I tried:

-Running utx 2.0 but everything is ok and no thermal throttling, CPU power while running benchmark was 65w and temp 75c

-closing all background applications

- Malwarebytes found 14 torjan and malware and quarantine them but still nothing changed
Your two day old PC has 14 Trojans?! How?
 

ASK THE COMMUNITY

TRENDING THREADS