Question Individual program sound constantly being lowered for no apparent reason?

baileyboy125

Reputable
Jul 27, 2015
59
0
4,640
1
Hi. For quite a long time now I've been experiencing an issue where individual programs keep having the sound lowered for no apparent reason. Every single time I will have to move the sliders back up, but randomly after a day or two they will shift again. See here:



I've made sure to disable the communication activity thing and also disable the allowing of exclusive control on every audio device I have:



Neither of these seem to do any work. I've asked around but people only ever tell me those two things even when I tell them that this was the first thing I tried and it doesn't seem to work.
Would be great if I could get some help with this please.
 

baileyboy125

Reputable
Jul 27, 2015
59
0
4,640
1
have you tried a clean boot to see if maybe its a startup program to blame - carefully read instructions and make sure not to disable any microsoft services or windows may not boot right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows
I tried that and waited until now to see if the sound would change and it did change again. Chrome always goes to 25% of the current volume. I guess that clean boot didn't do anything unfortunately.
 

AllanGH

Commendable
Mar 10, 2019
2,197
437
1,740
65
I picked this up in a quick search....try it and see if it helps:
1. Click on the speaker icon on the taskbar (near the clock)

2. On the opened volume slider click the speaker (or headphones) icon. You should see a small window named "Speaker Properties".

3. Go to 'Enhancements' and tick the box saying "Disable all sound effects".

4. If there is any other setting for Dolby or something in other tabs, disable those too.

5. Click OK.
 

baileyboy125

Reputable
Jul 27, 2015
59
0
4,640
1
I picked this up in a quick search....try it and see if it helps:
That answer is from a different problem someone experienced with Spofity.
I have multiple output devices connected to this PC and all except for the one I currently use has the enhancements tab (My headphones does not for some reason). I'll disable all the sound effects on the other devices just to see if those may be affecting it. I'll wait a while to see if the problem still occurs. Thanks.
 

baileyboy125

Reputable
Jul 27, 2015
59
0
4,640
1
Ok since it's been a week I guess I'll provide an update. A couple of my programs still face this issue, but Chrome volume hasn't gone down and that's the one that I care about tbh.
So I guess it's partially fixed the issue. Let's just hope that the issue is actually partially fixed and not that by some chance the volume just happened top not go down in these past 7 days.
 

baileyboy125

Reputable
Jul 27, 2015
59
0
4,640
1
what are the details of the PC? it might be a driver thing as if it happens with Clean boot its has to be either windows or Driver software.
Sure, here are the specs:
  • Operating System
    • Windows 10 Home 64-bit
  • CPU
    • AMD FX-8350
  • RAM
    • 6.0GB Dual-Channel DDR3 @ 668MHz (11-11-11-28)
  • Motherboard
    • ASUSTeK COMPUTER INC. SABERTOOTH 990FX R2.0 (Socket 942)
  • Graphics
    • BenQ EW2440L (1920x1080@60Hz)
    • BenQ EW2440L (1920x1080@60Hz)
    • 4095MB NVIDIA GeForce GTX 1070
  • Storage
    • 238GB SanDisk SDSSDHP256G SATA Disk Device (SSD)
    • 931GB Seagate ST1000DM 003-1ER162 SATA Disk Device (SATA)
    • 3726GB Seagate BUP BK SCSI Disk Device (USB (SATA))
    • 931GB Seagate Expansion SCSI Disk Device (USB (SATA))
  • Optical Drives
    • TSSTcorp CDDVDW SH-224DB SATA CdRom Device
  • Audio
    • Corsair VOID PRO Wireless Gaming Headset
    • HyperX 7.1 Audio Headset
    • BenQ EW2440L NVIDIA High Definition Audio
    • BenQ EW2440L NVIDIA High Definition Audio
    • Realtek High Definition Audio
    • Realtek High Definition Audio (Optical)
 

onespeedbiker

Prominent
Apr 13, 2019
822
42
490
14
Go to control panel and choose Device Manager. Double click on "Sounds Video and game controllers". There should be a series of entries corresponding to your device drivers (ie Realtek High Definition Audio Device or NVIDIA High Definition Audio Device, NVIDIA 3D Audio Device), possibly some will be repeated. Double click on one of the entries and a box will open, choose the "Driver" tab, and click on "Roll Back Driver" button.
 
Last edited:

baileyboy125

Reputable
Jul 27, 2015
59
0
4,640
1
Go to control panel and choose Device Manager. Double click on "Sounds Video and game controllers". There should be a series of entries corresponding to your device drivers (ie Realtek High Definition Audio Device or NVIDIA High Definition Audio Device, NVIDIA 3D Audio Device), possibly some will be repeated. Double click on one of the entries and a box will open, choose the "Driver" tab, and click on "Roll Back Driver" button.
Unfortunately that's blanked out on all of them. Like this for example:

 

ASK THE COMMUNITY

TRENDING THREADS