Monitor 'Out of range'

figday

Honorable
Oct 20, 2012
26
0
10,530
0
Hi.
My monitor sometimes shows 'out of range' when playing games.
Not all games, but some.
I was trying to play Star Trek Online on Steam today and my monitor keeps going 'out of range'

What should I do to fix it?
Thank you in advance.

My monitor is an LCD 21'5" BenQ LG2220 (if im not mistaken)

P.S : I really don't know which Sub-category I should put this in :/
 

bigbasedrum

Honorable
Mar 23, 2012
247
0
10,690
2
The out of range refers to the refresh rate being too high and the monitor being unable to display the images. After a bit of searching it appears that your monitor is only to display up to 60 Hz so be sure that your games are not set to 75 Hz or 120 Hz.
 

figday

Honorable
Oct 20, 2012
26
0
10,530
0

How can I find out the refresh rates of the game?
Thank u for the reply.
 

bigbasedrum

Honorable
Mar 23, 2012
247
0
10,690
2
In the options menu there should be an option for graphics or graphics settings, or something similar. In the graphics menu there should be an option for refresh rate, it's usually near the top along with the resolution settings, just set this to 60 and you shouldn't see any more problems. Hope this solves your problem.
 

bigbasedrum

Honorable
Mar 23, 2012
247
0
10,690
2
In the options menu there should be an option for graphics or graphics settings, or something similar. In the graphics menu there should be an option for refresh rate, it's usually near the top along with the resolution settings, just set this to 60 and you shouldn't see any more problems. Hope this solves your problem.
 

NedRaya

Reputable
Sep 5, 2014
1
0
4,510
0


well, how do i do that, when i can't see the game's menu? because as soon as i run the game, the out of range error displays and i can only hear the sound of the game...
 

Rimny

Reputable
Feb 14, 2015
1
0
4,510
0
Same issue here my monitor is Benq G2220HD and its full hd(1920x1080) but if I go to windows resolution settings,I am able to set it up to 2560x1600..... so some games just set the resolution to maximum by default and its out of range. Is there any way to limit resolution to 1920x1080?

OS: Windows 7 Ultimate
CPU: AMD FX-8350
RAM: 16GB DDR3 1600MHz Kingston
GPU: 2x Geforce GTX 660 SLI
PSU: 600W
 

Similar threads


TRENDING THREADS