Question MX500 SSD Issues

Watrevir

Distinguished
Oct 29, 2013
87
2
18,645
3
I have an ADATA SX8200 M.2 1TB and a Crucial MX500 2.5" 1TB in my Lenovo Ideapad S540 15" laptop. TThe ADATA is Disk 1 (C) and has the OS installed (as its the faster drive) and the MX500 is Disk 0 (D) and is my storage drive for films, games etc.

The other day, I left the laptop running (on the desktop) for about 30 mins and when I came back it appeared to have rebooted and couldn't find any boot drive. I plugged in my Windows 10 boot USB drive and selected 'repair installation', which didn't work, so I went into the UEFI and found no boot drives at all. I restarted and hey presto Windows started fine, except that the MX500 was acting up - it was there in Explorer but it wouldn't let me access any folders. All my Steam games installed on the MX500 were gone from my Games list. I've tried to format the drive with Disk Management and with Command Prompt (as admin) but Disk Management stopped (the drive is now RAW) and now comes up with the error 'the format did not complete successfully' and CMD when I try to clean the drive for formatting comes up with "Virtual Disk Service error: Clean is not allowed on the disk containing the current boot, system, pagefile, crashdump or hibernation volume." There were never any system files on this drive.

The 'no boot drive' problem happened again, with the same fix. The drive doesn't show up in Explorer now but is in Disk Management. Is this a hardware issue? Is there any way I can recover the drive using the recovery partition? I haven't tried reconnecting the drive yet as it's a faff to get the bottom off the laptop. Image here for info: https://ibb.co/PQkTVmd

Thanks in advance for any help.
 

Pextaxmx

Prominent
Jun 15, 2020
304
34
740
6
you have your C drive partition in the entire M.2 drive but the UEFI boot partition is on the SATA drive. I would backup data, remove the SATA drive and fresh install the OS. Then RMA the SATA drive...
 

ASK THE COMMUNITY

TRENDING THREADS