Question New build, BIOS won't load after interrupted windows install.

Feb 18, 2021
2
0
10
0
  • Asus Hero VIII Wifi X570 AMD
  • AMD 5600X
  • Nvidia 3090 FE
  • WD Sn850 NVMe M.2 2280 1TB (in slot 1)
  • Corsair Vengeance RGB Pro 32 GB (2x16) 288 Pin DDR4 3200mhz
  • FSP Hydro PTM Pro 1000W
  • BeQuiet Pureloop 280mm (Front Mount)
  • BeQuiet DarkBase 700
On first boot, everything worked like a charm, loaded straight into BIOS. BIOS had clocked RAM at 2166, so changed that to 3200mhz - this was the only setting changed. Input Windows USB key, set it to boot from that, restarted. Windows installation started, then about halfway through the install, the computer restarted on its own accord. Now when it starts, everything lights up and the connected display flickers a few times, but nothing goes to the display and the Q Code-LED cycles through about a half dozen codes while the lights under the Q code-led go on and off in sequence, before pausing for half a second on A4 with the green led lit, and then the Graphics Card lights go out (ONLY the illumination; the fan keeps spinning and no other lights illumination from any component is interrupted or goes out), and it restarts the Q-LED loop - the illumination on the graphics card lights up again when code C8 shows but goes out again after A4 shows up and the code loop starts again at 04 (It flashes through a bunch of codes, but starts with 04 then goes C8, 2A, 8A, 88, then A4 - another have dozen codes flash between those, but the listed ones are the ones it pauses for a fraction of a second on). The entire Q Code-LED code loop takes about 10 seconds. To be very clear, as it repeats this cycle, there is ZERO interruption for any other component besides the graphics card illumination - no stutter in lighting, fan speeds, etc. Even the motherboard and case LED breathes normally. Also, with the 700 front IO, it responds to toggles of the lights and fans.

  • Downloaded and flash updated BIOS.
  • Reset CMOS using back IO button.
  • Did the above two several times, the latter about half a dozen.
  • Removed CMOS Battery, let it sit overnight, and tried again. Removed the battery several other times on shorter intervals. I had read that sometimes you have to do the CMOS a few times because "reasons".
  • Checked all connections and cables; changed cables for Graphics card and where they slotted into to the PSU. Also tried second PCI-E slot for graphics card.
  • Removed each part in turn - no matter which parts are present or not, the Q Code-LED order and overall loop is the same.
  • Removed each part, checked for issues, and then re-inserted.
First time builder, but spent a lot of time on research prior to embarking to make sure everything was compatible. Additionally, did a fair number of component upgrades when I was a teenager (RAM, GPU, HDD/SSD etc). For the Q Code LED Loop, I've let it run up to an hour with no change.
After changing the ram clock, i restarted several times without issues before I got into windows install. On the initial, successful boot, all components were successfully detected.

A friend asked if i had smelled anything acrid during the initial boot up process - I am not sure as my gf had been burning some incense, but with clear air in the room today, nothing smells acrid and after removing all components, there did not seem to be any noticeable burns, scorches, melted thingys, etc.
Thoughts?
 
Feb 18, 2021
2
0
10
0
Yes - after doing a bunch more troubleshooting and chatting with ASUS support, come to the conclusion that it's a busted MOBO, so RMA is the solution. Got on the chat with them and listed out the above that I had done; the response was that there was nothing else on their list to try.
 

ASK THE COMMUNITY

TRENDING THREADS