Question New CPU Install Error????

Oct 2, 2020
48
2
35
0
Hi, just turned on my computer and I get this screen. I have no idea what this is and says that I installed a new cpu and the motherboard got corrupted or something? First of all, I did not install a new cpu. I have this build for the last couple months no problem. I have not touched anything in my computer and was working fine when I used it earlier in the day. It's asking me to press a button to continue but there are multiple options to either go into BIOS or continue without the use of a recovery key or continue by swapping to an old cpu which I did not swap out. Please let me know what to do here as I do not want to press the wrong button and have my whole system wiped. Hopefully this is not a virus. THe link is to view the screen that pops up each time I boot up my pc.
View: https://imgur.com/gallery/qHd9dE2

View: https://imgur.com/gallery/qHd9dE2


Specs
WIndows 10 64bit
Ryzen 5600x
Aorus X570 Pro rev1.2
AMD RX6800
2x8GB 3200Mhz RAM
1TB M.2 Nvme SSD
1TB HDD
600 Watt PSU
 
Oct 2, 2020
48
2
35
0
Alright I pressed Y and the BIOS logo popped up and then there was a blackscreen so I restarted the computer and it booted up to Windows. SO far I have not detected any problems so hopefully it won't happen again.
 
Jul 14, 2021
1
0
10
0
I had this error a couple of times , im not using bit locker encryption on my main drive, so i just pressed Y. this has happened twice since.
Side note the USB keyboard gets disabled almost immediately after this message shows up, i reboot and press y and it loads fine.
im currently tiring to figure it out my self as well as its annoying.

Ryzen 5900X
X570 Aorus master rev 1.2 bios f34
win 10 pro 64 bit
2x16GB G Skill 3600 Mhz
3070 RTX
850 watt PSU
3 x Nvme 970 EVO
 

ASK THE COMMUNITY

TRENDING THREADS