Question No Bootable Device/HDD1 instead of HDD0?

Jun 23, 2020
2
0
10
0
So, I bought this laptop 11 months ago. It is acer nitro 5 (i5-8300h/gtx1050ti/12gbram/1tbhdd). I kinda experienced a lot of malfunction to it like corrupted windows, registry keys, boot loop and so on until now. I'm just playing League of Legends when suddenly I lost internet connection (Ph net kinda sucks) then my game crashed along with the computer. It freeze like a minute so I decided to force shutdown it and leave it at rest for like 30 minutes. Then when I came back, I turned it on then it shows"No bootable Device". I tried researching but all im getting is booting it to legacy which the bios didnt have. I also try cleaning it through diskpart (I use win 10 bootable usb) it is successfully cleaned. Then, I decided to install Windows 10 but still no luck. When formatting the drive it shows this error "0x80070057". Also, I noticed that the bios recognized my hard drive as HDD1 but I assume that it must be on HDD0 since in diskpart it says Disk 0 when listing disk. Right now I dont know what to do. Its been 3 days and I got a lot of online class to attend and assessments to do. please help me. I don't care about the previous files on it I just want to install a new windows and use my laptop again. Please help.
 

Gerald6049

Prominent
Jun 9, 2020
765
82
590
27
Just replace the HDD. Seems like your HDD is broke. Even you success installing windows, the same problem will occur. You can claim warranty to your retailer if the laptop still under warranty.
 

ASK THE COMMUNITY

TRENDING THREADS