Question No display after MSI bios update.

Sep 1, 2019
1
0
10
0
Hello, I’m having problems with my MSI Tomahawk B450. My buddy recently updated his motherboard in Dragon center and afterwards his computer lagged terribly and after rebooting, we get no display to the monitors.

We’ve tried several things: reseating the gpu, cpu, and ram, removing the CMOS and going at the reset button, and flashing the bios with a usb stick. I’ve never flashed a BIOS before, but according to youtube, I’ve taken the bios from the website, put it on a drive, named it MSI.ROM and put the drive into the bios USB slot on the motherboard while pressing the flashback button. When I do this, I get three blinks of a red light and no closer to having display.

I can see no other problems, the fans spin, RGB turns on on the board and GPU, who’s fans spin up, and we have no “ez debug” lights on. Unfortunately, there is not integrated graphics for me to even be sure that it’s the motherboard. Is this BIOS flash I’m pursuing the correct path to be going down? Have I missed something? Thank you for your help, in advance.
 

Darkbreeze

Titan
Moderator
Reactions: DMAN999
Sep 8, 2019
5
1
15
0
while pressing the flashback button. When I do this, I get three blinks of a red light and no closer to having display.
I had this issue when flashing my BIOS- same motherboard as you. Did you move the MSI.ROM file out of the folder on the USB stick?

As soon as I did this^ my BIOS began updating correctly. took about 1 minute.
 
Reactions: DMAN999

ASK THE COMMUNITY

TRENDING THREADS