Question No post after doing something with Platform Key

Mar 3, 2022
2
0
10
0
To play Valorant it required me to turn on secure boot and TPM 2.0, which I've done in the past. Ever since I got a NVME I haven't been able to enable secure boot. So, as a way to remedy that I thought I should do something with Platform Keys, something I shouldn't mess with. After that I get nothing on my screen and my mouse and keyboard don't light up. I tried clearing Cmos multiple times but I don't know if that is work. I've removed the battery overnight while the PSU was unplugged and layed my screwdriver against the 2 pins for 30 seconds with no results. I also tried multiple times before and after that as well. I've also taken out my GPU and put it back in as well as switch the motherboard and do the same thing. Currently using the:

Ryzen 5 2600
B450 Aorus Pro WiFi
MSI 1660ti



What should I do?
 
Mar 3, 2022
2
0
10
0
I tried updating my platform keys and restarted my computer which lead to this and there is power to the motherboard and GPU. Everything is functioning except the bios but I'm not sure how to clear Cmos. I followed the instructions for nothing to change, I also got the motherboard the day before yesterday and it worked straight out the box.
 
Mar 27, 2022
2
0
10
0
I had the same issue. Any ways to reset bios didnt help. I spend 6 hours and found solution for me. I have aorus b550 elite ax with q-flash plus feature that allows to update bios without bios interface (google it). So after updating bios pc just rebooted and started work correctly. Before update i unpluged all drives and external devices, also unpluged graphics card. And i didnt unplug the cpu (i read that u actually should unplug cpu to update by q-flash plus).
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS