Question Orange flash on motherboard when powered on but then turns off

Mar 24, 2020
4
0
10
0
I am building a new MATX PC meant for some gaming. The components are :
Intel core i3 7100 3.9ghz
GT 1030 2GB GDDR5
Western digital caviar blue 7200RPM
Samsung RAM 8GB 2000MHZ DDR4
Gigabyte b365 LGA 1151
EVGA 600BQ Bronze power supply
Rosewill SRM-01 Chassis

I plugged all the cables into the powersupply/motherboard but had some troubles with the power and LED cables with the case on the F-panel on the motherboard. But after "fixing" that the motherboard powered on and the cpu fan was running but it flashed orange for a second then powered off with no display at all. The power supply is more than enough for the components and my gpu is plug and play. I'm not sure what to do next to troubleshoot this, and I am pretty new to PC building.
 
Mar 24, 2020
4
0
10
0
Also, the CPU, HDD, RAM, GPU, all works because this build was supposed to be a form factor/motherboard and power supply upgrade to stop overheating and such. But these components do work the way they are supposed to for reference.
 
Mar 24, 2020
4
0
10
0
i3 7100 actually fits a Gigabyte b365 LGA 1151 CPU socket, however it will never work in the motherboard. Intel 300 Series 1151 motherboard use only 8th and 9th generation CPU models, not 7th Gen i3-7100.
Oh so I need a 7th generation motherboard or like a intel core i5 CPU?
 
Mar 24, 2020
4
0
10
0
Oh so I need a 7th generation motherboard or like a intel core i5 CPU?
but on the motherboards page it says
  1. Support for 9th and 8th Generation Intel® Core™ i9 processors/Intel® Core™ i7 processors/Intel® Core™ i5 processors/ Intel® Core™ i3 processors/Intel® Pentium® processors/Intel® Celeron® processors in the LGA1151 package
  2. L3 cache varies with CPU
 

ASK THE COMMUNITY

TRENDING THREADS