Question PC wont enter bios or post??

Sep 14, 2019
14
1
15
0
Okay so I made the leap from console to gaming pc ( best decision) and before I continue let me give the spec of my pc to better illustrate my set up

NZXT H710i
NZXT Kraken X72
6x NZXT 120mm fan
1 x NZXT 140 mm fan
Asus ROG Maximus XI Hero
NVIDA Geforece RTX 2080 Super -zotac amp
Intel i9-9900k Evga supernova 1000W G3 gold
Team T-force Xcalibar Rgb 16gb Ram (2x8gb)
Samsung 970 EVO plus
1TB Seagate barracuda 2tb

Is it overkill yes, could I get good results with cheaper components yes, probably should of went cheaper as its my first gaming pc

Since this was my first pc and I have no previous knowledge of building a pc I had NZXT build it for me and I know building something yourself is perfered because you learn more etc... but I was to chicken haha

Well about two days ago I went into the bios and selected XMP because I wasn’t getting all the juice from the ram and it was suggested by the customer support over at NZXT. Everything was working well. Ram was hitting 4000mhz, cpu was at around 4.4-4.7ghz no problems evverthing seemed to run smoothly

I was using task manager and nzxt cam to monitor the performance of everything to make sure things out of the ordinary wasn’t happening this were good. Today I go to turn my pc and I notice NZXT Cam was running slow and didn’t load so I turned off and then turn back on my system and nothing. My PC didn’t post or boot nothing. My mother board, the Asus rog Maximus xi gave off the q-codes d5 and 23. I went into the Manuel and tried to figure out what could be wrong but me being new I didn’t figure out anything

I ended up clearing cmos and I got it to boot to bios and put it back to auto instead of xmp. Now it running normally no issues, rams at 2400mhz CPU at around 4.0 ghz, temps look good etc.

My question is what happened? Why did it suddenly stop booting after just restarting my pc? Was it not able to stably handle xmp?

Would appreciate your insight as I do want to learn more and be able to diagnose the problems and become more knowledgeable Thank in advance
 

Darkbreeze

Titan
Moderator
What slots are the memory modules installed in? Starting from the CPU socket, 1, 2, 3, 4, with four being closest to the edge of the motherboard?

What is the actual model number of your memory kit? If you don't know, you can download CPU-Z, install it, look on the SPD tab and select the slots from the drop down menu on the top left. It will show the specs for the memory in the fields below including the part number.

Was the CPU overclocked when it came from NZXT or was it at the stock configuration?

What is the currently installed motherboard BIOS version?
 
Reactions: UIERGO
Sep 14, 2019
14
1
15
0
What slots are the memory modules installed in? Starting from the CPU socket, 1, 2, 3, 4, with four being closest to the edge of the motherboard?

What is the actual model number of your memory kit? If you don't know, you can download CPU-Z, install it, look on the SPD tab and select the slots from the drop down menu on the top left. It will show the specs for the memory in the fields below including the part number.

Was the CPU overclocked when it came from NZXT or was it at the stock configuration?

What is the currently installed motherboard BIOS version?

memory module in 2 and 4
bios version is American Megatrends inc. 1005

No the cpu was not overclocked when it came from NZXT, when I reached out to them on why my ram wasnt performing at 4000mhz (it was at default 2400mhz) they told me to go into the bios and select XMP 1 when I did that the ram was hitting 4000mhz and the cpu went from 3.6ish ghz to 4.6 mhxz and up
 

Darkbreeze

Titan
Moderator
When you enabled XMP did you say yes to the option to apply the additional ASUS settings when you enabled XMP? Sounds like the answer is yes, and should have been no.

Try it again, but this time stick to the standard Intel settings when it asks if you want to apply the enhanced multicore performance settings or whatever it is they word it as. Say no to the enhanced ASUS settings and JUST enable the XMP profile and standard Intel settings. Save settings, exit BIOS and see how it does.

Before doing that it would probably be a good idea to do a hard reset of the BIOS first, so that it doesn't automatically re-apply those previous settings and put you back in the same situation again.


Here is how to do the hard reset.

Power off the unit, switch the PSU off and unplug the PSU cord from either the wall or the power supply.

Remove the motherboard CMOS battery for five minutes. In some cases it may be necessary to remove the graphics card to access the CMOS battery.

During that five minutes, press the power button on the case for 30 seconds. After the five minutes is up, reinstall the CMOS battery making sure to insert it with the correct side up just as it came out.

If you had to remove the graphics card you can now reinstall it, but remember to reconnect your power cables if there were any attached to it as well as your display cable.

Now, plug the power supply cable back in, switch the PSU back on and power up the system. It should display the POST screen and the options to enter CMOS/BIOS setup. Enter the bios setup program and reconfigure the boot settings for either the Windows boot manager or for legacy systems, the drive your OS is installed on if necessary.

Save settings and exit. If the system will POST and boot then you can move forward from there including going back into the bios and configuring any other custom settings you may need to configure such as Memory XMP profile settings, custom fan profile settings or other specific settings you may have previously had configured that were wiped out by resetting the CMOS.

In some cases it may be necessary when you go into the BIOS after a reset, to load the Optimal default or Default values and then save settings, to actually get the hardware tables to reset in the boot manager.
 
Sep 14, 2019
14
1
15
0
When you enabled XMP did you say yes to the option to apply the additional ASUS settings when you enabled XMP? Sounds like the answer is yes, and should have been no.

Try it again, but this time stick to the standard Intel settings when it asks if you want to apply the enhanced multicore performance settings or whatever it is they word it as. Say no to the enhanced ASUS settings and JUST enable the XMP profile and standard Intel settings. Save settings, exit BIOS and see how it does.

Before doing that it would probably be a good idea to do a hard reset of the BIOS first, so that it doesn't automatically re-apply those previous settings and put you back in the same situation again.


Here is how to do the hard reset.

Power off the unit, switch the PSU off and unplug the PSU cord from either the wall or the power supply.

Remove the motherboard CMOS battery for five minutes. In some cases it may be necessary to remove the graphics card to access the CMOS battery.

During that five minutes, press the power button on the case for 30 seconds. After the five minutes is up, reinstall the CMOS battery making sure to insert it with the correct side up just as it came out.

If you had to remove the graphics card you can now reinstall it, but remember to reconnect your power cables if there were any attached to it as well as your display cable.

Now, plug the power supply cable back in, switch the PSU back on and power up the system. It should display the POST screen and the options to enter CMOS/BIOS setup. Enter the bios setup program and reconfigure the boot settings for either the Windows boot manager or for legacy systems, the drive your OS is installed on if necessary.

Save settings and exit. If the system will POST and boot then you can move forward from there including going back into the bios and configuring any other custom settings you may need to configure such as Memory XMP profile settings, custom fan profile settings or other specific settings you may have previously had configured that were wiped out by resetting the CMOS.

In some cases it may be necessary when you go into the BIOS after a reset, to load the Optimal default or Default values and then save settings, to actually get the hardware tables to reset in the boot manager.

yes I did click yes, I ask the customer support if I should hit yes or no. I was more on clicking the no but he said to hit yes so I went with his suggestion
 
Sep 14, 2019
14
1
15
0
When you enabled XMP did you say yes to the option to apply the additional ASUS settings when you enabled XMP? Sounds like the answer is yes, and should have been no.

Try it again, but this time stick to the standard Intel settings when it asks if you want to apply the enhanced multicore performance settings or whatever it is they word it as. Say no to the enhanced ASUS settings and JUST enable the XMP profile and standard Intel settings. Save settings, exit BIOS and see how it does.

Before doing that it would probably be a good idea to do a hard reset of the BIOS first, so that it doesn't automatically re-apply those previous settings and put you back in the same situation again.


Here is how to do the hard reset.

Power off the unit, switch the PSU off and unplug the PSU cord from either the wall or the power supply.

Remove the motherboard CMOS battery for five minutes. In some cases it may be necessary to remove the graphics card to access the CMOS battery.

During that five minutes, press the power button on the case for 30 seconds. After the five minutes is up, reinstall the CMOS battery making sure to insert it with the correct side up just as it came out.

If you had to remove the graphics card you can now reinstall it, but remember to reconnect your power cables if there were any attached to it as well as your display cable.

Now, plug the power supply cable back in, switch the PSU back on and power up the system. It should display the POST screen and the options to enter CMOS/BIOS setup. Enter the bios setup program and reconfigure the boot settings for either the Windows boot manager or for legacy systems, the drive your OS is installed on if necessary.

Save settings and exit. If the system will POST and boot then you can move forward from there including going back into the bios and configuring any other custom settings you may need to configure such as Memory XMP profile settings, custom fan profile settings or other specific settings you may have previously had configured that were wiped out by resetting the CMOS.

In some cases it may be necessary when you go into the BIOS after a reset, to load the Optimal default or Default values and then save settings, to actually get the hardware tables to reset in the boot manager.

Out of curiousity and wanting to learn what did selecting yes do and why did it cause the issue?
 
Sep 14, 2019
14
1
15
0
When you enabled XMP did you say yes to the option to apply the additional ASUS settings when you enabled XMP? Sounds like the answer is yes, and should have been no.

Try it again, but this time stick to the standard Intel settings when it asks if you want to apply the enhanced multicore performance settings or whatever it is they word it as. Say no to the enhanced ASUS settings and JUST enable the XMP profile and standard Intel settings. Save settings, exit BIOS and see how it does.

Before doing that it would probably be a good idea to do a hard reset of the BIOS first, so that it doesn't automatically re-apply those previous settings and put you back in the same situation again.


Here is how to do the hard reset.

Power off the unit, switch the PSU off and unplug the PSU cord from either the wall or the power supply.

Remove the motherboard CMOS battery for five minutes. In some cases it may be necessary to remove the graphics card to access the CMOS battery.

During that five minutes, press the power button on the case for 30 seconds. After the five minutes is up, reinstall the CMOS battery making sure to insert it with the correct side up just as it came out.

If you had to remove the graphics card you can now reinstall it, but remember to reconnect your power cables if there were any attached to it as well as your display cable.

Now, plug the power supply cable back in, switch the PSU back on and power up the system. It should display the POST screen and the options to enter CMOS/BIOS setup. Enter the bios setup program and reconfigure the boot settings for either the Windows boot manager or for legacy systems, the drive your OS is installed on if necessary.

Save settings and exit. If the system will POST and boot then you can move forward from there including going back into the bios and configuring any other custom settings you may need to configure such as Memory XMP profile settings, custom fan profile settings or other specific settings you may have previously had configured that were wiped out by resetting the CMOS.

In some cases it may be necessary when you go into the BIOS after a reset, to load the Optimal default or Default values and then save settings, to actually get the hardware tables to reset in the boot manager.

I did everything you said and I’m back into the bios after everything
The frequency it’s suppose to be on is 3600mhz

But where it says target cpu turbo mode frequency and target cpu @ avx frequency they both say 5000mhz

So overcloing tuner is set to auto right now
 

Darkbreeze

Titan
Moderator
Selecting yes applies a factory ASUS configured overclock and extreme memory tuning timings.

You do not want to use any of the preset configuration profiles for overclocking, of any kind. Not CPU. Not memory (Except basic XMP profiles). Not graphics.

AI Overclock tuner should be set to XMP.

XMP field should show the correct speed for your memory modules and then the four main timings, and should match what is listed for your kit which is, IDK, because we haven't discussed what the model number of your memory kit is but that would be a good thing to know so installing CPU-Z and looking on the SPD tab or installing Typhoon burner and checking the listed specifications for your memory kit would be a good idea to make sure that we are working with the correct speed and timings. XMP SHOULD use the correct ones indicated by the profile by default, but some boards change things to suit themselves so it's always good to verify.

ASUS multicore enhancement should be disabled.

CPU core ratio should be "per core".

DRAM odd ratio mode should be enabled.

Xtreme tweaking should be disabled

DRAM voltage should probably be 1.35-1.6v.
 
Sep 14, 2019
14
1
15
0
Selecting yes applies a factory ASUS configured overclock and extreme memory tuning timings.

You do not want to use any of the preset configuration profiles for overclocking, of any kind. Not CPU. Not memory (Except basic XMP profiles). Not graphics.

AI Overclock tuner should be set to XMP.

XMP field should show the correct speed for your memory modules and then the four main timings, and should match what is listed for your kit which is, IDK, because we haven't discussed what the model number of your memory kit is but that would be a good thing to know so installing CPU-Z and looking on the SPD tab or installing Typhoon burner and checking the listed specifications for your memory kit would be a good idea to make sure that we are working with the correct speed and timings. XMP SHOULD use the correct ones indicated by the profile by default, but some boards change things to suit themselves so it's always good to verify.

ASUS multicore enhancement should be disabled.

CPU core ratio should be "per core".

DRAM odd ratio mode should be enabled.

Xtreme tweaking should be disabled

DRAM voltage should probably be 1.35-1.6v.
Mode number for memory kit is
Part number: teamgroup-ud4-4000

Also went to bios selected xmp 1 and hit no and when I hit f10 and it reboots it doesn’t boot up it just restart and then goes back to post and won’t start up windows 10
I didn’t set all the setting you listed right now I jusr selected xmp 1 and clicked no
 
Sep 14, 2019
14
1
15
0
Selecting yes applies a factory ASUS configured overclock and extreme memory tuning timings.

You do not want to use any of the preset configuration profiles for overclocking, of any kind. Not CPU. Not memory (Except basic XMP profiles). Not graphics.

AI Overclock tuner should be set to XMP.

XMP field should show the correct speed for your memory modules and then the four main timings, and should match what is listed for your kit which is, IDK, because we haven't discussed what the model number of your memory kit is but that would be a good thing to know so installing CPU-Z and looking on the SPD tab or installing Typhoon burner and checking the listed specifications for your memory kit would be a good idea to make sure that we are working with the correct speed and timings. XMP SHOULD use the correct ones indicated by the profile by default, but some boards change things to suit themselves so it's always good to verify.

ASUS multicore enhancement should be disabled.

CPU core ratio should be "per core".

DRAM odd ratio mode should be enabled.

Xtreme tweaking should be disabled

DRAM voltage should probably be 1.35-1.6v.
I just tried it again with your suggestion setting with xmp and nothing I get the code d5 on the q code and it just goes right back to post the only way I can get it to boot windows up normal is if I leave AI Overclock to auto
 

Darkbreeze

Titan
Moderator
Not surprising really. That memory is very high speed. Try this.

Clear CMOS using the method I listed above again. Then, go back into the BIOS and enable XMP but do not exit the BIOS. Down below the core ratio settings on the Extreme tweaker tab of the BIOS, change the DRAM frequency to 3600mhz. Save settings and exit BIOS. See if it will POST.
 
Sep 14, 2019
14
1
15
0
Selecting yes applies a factory ASUS configured overclock and extreme memory tuning timings.

You do not want to use any of the preset configuration profiles for overclocking, of any kind. Not CPU. Not memory (Except basic XMP profiles). Not graphics.

AI Overclock tuner should be set to XMP.

XMP field should show the correct speed for your memory modules and then the four main timings, and should match what is listed for your kit which is, IDK, because we haven't discussed what the model number of your memory kit is but that would be a good thing to know so installing CPU-Z and looking on the SPD tab or installing Typhoon burner and checking the listed specifications for your memory kit would be a good idea to make sure that we are working with the correct speed and timings. XMP SHOULD use the correct ones indicated by the profile by default, but some boards change things to suit themselves so it's always good to verify.

ASUS multicore enhancement should be disabled.

CPU core ratio should be "per core".

DRAM odd ratio mode should be enabled.

Xtreme tweaking should be disabled

DRAM voltage should probably be 1.35-1.6v.
I was thinking of updating the bios as well but idk i don’t get what’s wrong. I’m not sure what selecting yes when I ran xmp the first time did but now it won’t run unless I have it in auto
 
Sep 14, 2019
14
1
15
0
Not surprising really. That memory is very high speed. Try this.

Clear CMOS using the method I listed above again. Then, go back into the BIOS and enable XMP but do not exit the BIOS. Down below the core ratio settings on the Extreme tweaker tab of the BIOS, change the DRAM frequency to 3600mhz. Save settings and exit BIOS. See if it will POST.
Will try right now, and will get back to you on results, thanks again for the help man i
Not surprising really. That memory is very high speed. Try this.

Clear CMOS using the method I listed above again. Then, go back into the BIOS and enable XMP but do not exit the BIOS. Down below the core ratio settings on the Extreme tweaker tab of the BIOS, change the DRAM frequency to 3600mhz. Save settings and exit BIOS. See if it will POST.
Did everything xmp and frequency at 3600mhz and it booted up normally. Seem to have worked Should I check anything while in windows 10? Temps, voltage, any red flags to check for? Any tests?

And why wasn’t it able to run xmp with ram at 4000mhz? Is there even a point to have that high speed ram then?
 

Darkbreeze

Titan
Moderator
There is probably SOMETHING about the timings on that memory that the motherboard doesn't like.

You might try changing the speed back to 4000mhz, and increasing the DRAM voltage to somewhere between 1.36v and 1.38v. Also, you might need to play around with the VCCIO and System agent voltages.

For VCCIO and System agent, which are typically found below the DRAM voltage in the tweakers paradise sub settings section of the Extreme tweaker tab, see what they are set at now and report back here. We can try to get these sticks running at full speed if you wish, or if you are happy with them at 3600mhz then you can proceed to run Memtest86 to make sure the configuration is stable. There probably isn't a lot of benefit to running at 4000mhz, especially if gaming is your main priority.

It probably isn't 100% necessary that you do any of the following, but I would. At least the Memtest portion, just to make sure there are no problems with the sticks or the memory configuration.


Memtest86


Go to the Passmark software website and download the USB Memtest86 free version. You can do the optical disk version too if for some reason you cannot use a bootable USB flash drive.

Create bootable media using the downloaded Memtest86 (NOT Memtest86+, that is a different, older version and is outdated). Once you have done that, go into your BIOS and configure the system to boot to the USB drive that contains the Memtest86 USB media or the optical drive if using that option.


Create a bootable USB Flash drive:

1. Download the Windows MemTest86 USB image.

2. Right click on the downloaded file and select the "Extract to Here" option. This places the USB image and imaging tool into the current folder.

3. Run the included imageUSB tool, it should already have the image file selected and you just need to choose which connected USB drive to turn into a bootable drive. Note that this will erase all data on the drive.



No memory should ever fail to pass Memtest86 when it is at the default configuration that the system sets it at when you start out or do a clear CMOS by removing the CMOS battery for five minutes.

Best method for testing memory is to first run four passes of Memtest86, all 11 tests, WITH the memory at the default configuration. This should be done BEFORE setting the memory to the XMP profile settings. The paid version has 13 tests but the free version only has tests 1-10 and test 13. So run full passes of all 11 tests. Be sure to download the latest version of Memtest86. Memtest86+ has not been updated in MANY years. It is NO-WISE as good as regular Memtest86 from Passmark software.

If there are ANY errors, at all, then the memory configuration is not stable. Bumping the DRAM voltage up slightly may resolve that OR you may need to make adjustments to the primary timings. There are very few secondary or tertiary timings that should be altered. I can tell you about those if you are trying to tighten your memory timings.

If you cannot pass Memtest86 with the memory at the XMP configuration settings then I would recommend restoring the memory to the default JEDEC SPD of 1333/2133mhz (Depending on your platform and memory type) with everything left on the auto/default configuration and running Memtest86 over again. If it completes the four full passes without error you can try again with the XMP settings but first try bumping the DRAM voltage up once again by whatever small increment the motherboard will allow you to increase it by. If it passes, great, move on to the Prime95 testing.

If it still fails, try once again bumping the voltage if you are still within the maximum allowable voltage for your memory type and test again. If it still fails, you are likely going to need more advanced help with configuring your primary timings and should return the memory to the default configuration until you can sort it out.

If the memory will not pass Memtest86 for four passes when it IS at the stock default non-XMP configuration, even after a minor bump in voltage, then there is likely something physically wrong with one or more of the memory modules and I'd recommend running Memtest on each individual module, separately, to determine which module is causing the issue. If you find a single module that is faulty you should contact the seller or the memory manufacturer and have them replace the memory as a SET. Memory comes matched for a reason as I made clear earlier and if you let them replace only one module rather than the entire set you are back to using unmatched memory which is an open door for problems with incompatible memory.

Be aware that you SHOULD run Memtest86 to test the memory at the default, non-XMP or custom profile settings BEFORE ever making any changes to the memory configuration so that you will know if the problem is a setting or is a physical problem with the memory.

After your memory will pass Memtest for 4 full passes, it is still not necessarily stable, but it is a good start and you should move on the the last phase of testing using Prime95. See, there IS a light at the end of the tunnel.



Final testing with Prime95

It is highly advisable that you do a final test using Prime95 version 26.6 or the latest version WITH AVX and AVX2 disabled, and run a custom configured Blend test. You can also use the Blend mode option as is, but after a fair amount of personal testing, asking questions from some long time members with engineering level degrees that have forgotten more about memory architectures than you or I will ever know, and gathering opinions from a wide array of memory enthusiasts around the web, I'm pretty confident that the custom option is a lot more likely to find errors with the memory configuration, and faster, if there are any to be found.

Please note as this is rather important, if you prefer, or have problems running version 26.6 because you have a newer platform that doesn't want to play nice with version 26.6, you can use the latest version of Prime95 with the Custom test selected but you will need to make the following change.

In the bottom of the Torture test selection popup menu there will be some options for disabling AVX. I recommend that you do so, not because we are doing thermal testing and require a steady state workload (Which AVX wouldn't affect anyhow, as Computronix explained to me), but because the last thing you need during memory testing is having to worry about CPU temperatures, and you will, with AVX enabled.

So, uncheck the option for AVX2. That will un-gray the option for AVX, and uncheck that box as well.

Now open Prime95.

Click on "Custom". Input a value of 512k in the minimum FFT size field. Leave the maximum FFT size field at 4096k. In the "Memory to use" field you should take a look at your current memory allocation in either HWinfo or system resource monitor. Whatever "free" memory is available, input approximately 75% of that amount. So if you currently have 16GB of installed memory, and approximately 3GB are in use or reserved leaving somewhere in the neighborhood of 13GB free, then enter something close to 75% of that amount.

So if you have 13GB free, or something reasonably close to that, then 75% of THAT would be 9.75GB, which, when multiplies times 1024 will roughly equal about 9984MB. You can average things out by simply selecting the closest multiple of 1024 to that amount just to keep it simple, so we'll say 10 x 1024= 10240mb and enter that amount in the field for "Memory to use (MB)". We are still well within the 13GB of unused memory BUT we have left enough memory unused so that if Windows decides to load some other process or background program, or an already loaded one suddenly needs more, we won't run into a situation where the system errors out due to lack of memory because we've dedicated it all to testing.

I've experienced false errors and system freezes during this test from over allocating memory, so stick to the method above and you should be ok.


Moving right along, do not change the time to run each FFT size.Leave that set to 15 minutes.

Click run and run the Custom test for 8 hours. If it passed Memtest86 and it passes 8 hours of the Custom test, the memory is 100% stable, or as close to it as you are ever likely to get but a lot of experts in the area of memory configuration suggest that running the extended Windows memory diagnostic test is also a pretty good idea too.

If you get errors, (and you will want to run HWinfo alongside Prime95 so you can periodically monitor each thread as Prime will not stop running just because one worker drops out, so you need to watch HWinfo to see if there are any threads not showing 100% usage which means one of the workers errored and was dropped) then you need to either change the timings, change the DRAM voltage or change the DRAM termination voltage, which should be approximately half of the full DRAM voltage.

There are also other bios settings that can affect the memory configuration AND stability, such as the SOC, VCCIO and system agent voltages, so if you have problems with stability at higher clock speeds you might want to look at increasing those slightly. Usually, for Intel at least, something in the neighborhood of 1.1v on both those is pretty safe. There are a substantial number of guides out there covering those two settings, but most of them are found within CPU overclocking guides so look there in guides relevant to your platform.

As a further measure of assurance that your WHOLE configuration is stable, you can download and run Realbench for 8 hours. If the system freezes or fails when running Realbench with your full memory amount set, try running it again but select only half your amount of installed memory.
 

ASK THE COMMUNITY

TRENDING THREADS