thewizardoz

Distinguished
Oct 8, 2006
1
0
18,510
On trying to upgrade my Perfectdisk 7 to 8 I get this error:-

"Error 1714: The older version of Perfectdisk
cannot be removed."

Now neither versions work! Tried reinstall, install, upgrade - all no-go, i.e. "installation package corrupt" with both versions! :x

Raxco know of this problem but do not post a fix or method for removing the older Perfectdisk. You have to contact Raxco Support - which I have - but who knows how long it will take for them to respond.

Has anyone been able to resolve this install/upgrade stuff up?

Thanx in advance. :)
 

woshitudou

Distinguished
Oct 11, 2006
302
0
18,790
Personally I'd remove the folder and anything it has in the common files folder then I'd go into the registry and manually take out keys used by the software until it didn't think it was installed anymore then I'd reinstall.

Thats what I'd do :roll: