Performance Issues with BFV

G

Guest

Guest
Archived from groups: alt.games.battlefield1942 (More info?)

My game play is pretty choppy both single player and multiplayer. Any know
why? This is my system config.

2.0 Mhz P4
NVIDIA 5950 Ultra 256
512 RAM
DSL Connection

CK
 
G

Guest

Guest
Archived from groups: alt.games.battlefield1942 (More info?)

I know that I had to start at the lowest settings from BFV even thought
in BF1942 I could max out the graphics... had to settle on the mid-low
settings just to get smooth gameplay...

My specs:
AMD Athlon XP 2100+
Radeon 9000 Pro 128MB
1 GB RAM
Cable Connection.

Now I think about it..time to upgrade the video!
Mr. Mustang wrote:
> My game play is pretty choppy both single player and multiplayer.
Any know
> why? This is my system config.
>
> 2.0 Mhz P4
> NVIDIA 5950 Ultra 256
> 512 RAM
> DSL Connection
>
> CK
 
G

Guest

Guest
Archived from groups: alt.games.battlefield1942 (More info?)

"Mr. Mustang" <mr_mustang01gt@sbcglobal.net> wrote in message
news:KA8Zd.9700$

> My game play is pretty choppy both single player and multiplayer. Any
> know why? This is my system config.

Are you using a Creative Labs Sound Card?

BFV is pretty sensitive to sound setup:

Selecting "miles 3d positional Audio" rather than EAX
Select Medium Sound Quality
add Game.soundbuffersize 1000 to default.con file

You might also like to disable shadows in graphics set up

Also in the console type pb_sleep 500 and then pb_writecfg to reduce the
amount of overhead from Punkbuster.

And of course all the usual things to help any game run more smoothly,
defrag HD, turn off unused system services, select performance rather than
quality in graphics drivers etc.

Lorian.
 
G

Guest

Guest
Archived from groups: alt.games.battlefield1942 (More info?)

Mr. Mustang wrote:
> My game play is pretty choppy both single player and multiplayer. Any know
> why? This is my system config.
>
> 2.0 Mhz P4
> NVIDIA 5950 Ultra 256
> 512 RAM
> DSL Connection

1 Gigabyte of ram is recommended (will also speed up map load times).
Also, disable virus-check.

regards,

Achtung Ecco
 

TRENDING THREADS