• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

Problems with BIOS Update

G

Guest

Guest
Archived from groups: alt.comp.hardware,alt.comp.hardware.homebuilt,alt.comp.hardware.pc-homebuilt,microsoft.public.windowsxp.hardware (More info?)

Hi, All

I piecing together a MB from componets and without hesitating Flashed the
BIOS to the latest edition. The upgrade displayed "success", I then
rebooted the computer and I directly went into the CMOS. And it looks like
two items are missing.

The CMOS does not show any temperature readings, yet the manual says it
should.

Also, I cannot adjust the cpu multipler. The manual shows mulitplier
settings from 3X to 8X for processors from 200 to 800MHz. When the computer
boots up, the initial display shows the multiplier to be 6X. I would like
to set the multiplier to 8X. The CPU is an PIII-800.

Is this unusal? In other older BIOS, I could find the temperature readings
and also adjust the multiplier, but for this MB I cannot. For that matter,
did I Flash the BIOS correctly?

As a sidenote, the MB does not have jumper setings for CPU mulitplers.

Any and all thoughts on the matte would certainly be appreciated.

ed.


Particulars:
CPU: PIII-800EB
memory: 512MB of SDRAM at 133MHz
DTK Motherboard:pRM-27i
Award BIOS
BIOS version: 1.06 (the latest from DTK)



multipost:

alt.comp.hardware
alt.comp.hardware.homebuilt
alt.comp.hardware.pc-homebuilt
microsoft.public.windowsxp.hardware
 
G

Guest

Guest
Archived from groups: alt.comp.hardware,alt.comp.hardware.homebuilt,alt.comp.hardware.pc-homebuilt,microsoft.public.windowsxp.hardware (More info?)

I've some BIOS updates that re-arrange/add menu items.


"ed." <ema@nospam.com> wrote in message
news:y_0_e.991$8l3.861@bignews5.bellsouth.net...
> Hi, All
>
> I piecing together a MB from componets and without hesitating Flashed the
> BIOS to the latest edition. The upgrade displayed "success", I then
> rebooted the computer and I directly went into the CMOS. And it looks
> like
> two items are missing.
>
> The CMOS does not show any temperature readings, yet the manual says it
> should.
>
> Also, I cannot adjust the cpu multipler. The manual shows mulitplier
> settings from 3X to 8X for processors from 200 to 800MHz. When the
> computer
> boots up, the initial display shows the multiplier to be 6X. I would like
> to set the multiplier to 8X. The CPU is an PIII-800.
>
> Is this unusal? In other older BIOS, I could find the temperature
> readings
> and also adjust the multiplier, but for this MB I cannot. For that
> matter,
> did I Flash the BIOS correctly?
>
> As a sidenote, the MB does not have jumper setings for CPU mulitplers.
>
> Any and all thoughts on the matte would certainly be appreciated.
>
> ed.
>
>
> Particulars:
> CPU: PIII-800EB
> memory: 512MB of SDRAM at 133MHz
> DTK Motherboard:pRM-27i
> Award BIOS
> BIOS version: 1.06 (the latest from DTK)
>
>
>
> multipost:
>
> alt.comp.hardware
> alt.comp.hardware.homebuilt
> alt.comp.hardware.pc-homebuilt
> microsoft.public.windowsxp.hardware
>
>
 
G

Guest

Guest
Archived from groups: alt.comp.hardware,alt.comp.hardware.homebuilt,alt.comp.hardware.pc-homebuilt,microsoft.public.windowsxp.hardware (More info?)

ed. wrote:

> Hi, All
>
> I piecing together a MB from componets and without hesitating Flashed the
> BIOS to the latest edition. The upgrade displayed "success", I then
> rebooted the computer and I directly went into the CMOS. And it looks like
> two items are missing.
>
> The CMOS does not show any temperature readings, yet the manual says it
> should.

Did it before the flash? Sometimes manuals have information for features
only on some versions of the motherboard.

Or it might be in a different place with the revised BIOS.

Or it might not have worked right to begin with and was removed.

Or you might have gotten the wrong BIOS, or a bad download.

>
> Also, I cannot adjust the cpu multipler. The manual shows mulitplier
> settings from 3X to 8X for processors from 200 to 800MHz. When the computer
> boots up, the initial display shows the multiplier to be 6X. I would like
> to set the multiplier to 8X. The CPU is an PIII-800.

It's apparently a 133.3MHz FSB P-III 800, which uses a 6x multiplier.

As for being able to change it, doesn't matter as the P-IIIs are multiplier
locked and will ignore the setting anyway.

>
> Is this unusal? In other older BIOS, I could find the temperature readings
> and also adjust the multiplier, but for this MB I cannot. For that matter,
> did I Flash the BIOS correctly?
>
> As a sidenote, the MB does not have jumper setings for CPU mulitplers.
>
> Any and all thoughts on the matte would certainly be appreciated.
>
> ed.
>
>
> Particulars:
> CPU: PIII-800EB
> memory: 512MB of SDRAM at 133MHz
> DTK Motherboard:pRM-27i
> Award BIOS
> BIOS version: 1.06 (the latest from DTK)
>
>
>
> multipost:
>
> alt.comp.hardware
> alt.comp.hardware.homebuilt
> alt.comp.hardware.pc-homebuilt
> microsoft.public.windowsxp.hardware
>
>
 
G

Guest

Guest
Archived from groups: alt.comp.hardware,alt.comp.hardware.homebuilt,alt.comp.hardware.pc-homebuilt,microsoft.public.windowsxp.hardware (More info?)

ed. wrote:
> Hi, All
>
> I piecing together a MB from componets and without hesitating Flashed the
> BIOS to the latest edition. The upgrade displayed "success", I then
> rebooted the computer and I directly went into the CMOS. And it looks like
> two items are missing.
>
> The CMOS does not show any temperature readings, yet the manual says it
> should.
>
> Also, I cannot adjust the cpu multipler. The manual shows mulitplier
> settings from 3X to 8X for processors from 200 to 800MHz. When the computer
> boots up, the initial display shows the multiplier to be 6X. I would like
> to set the multiplier to 8X. The CPU is an PIII-800.
>
> Is this unusal? In other older BIOS, I could find the temperature readings
> and also adjust the multiplier, but for this MB I cannot. For that matter,
> did I Flash the BIOS correctly?
>

Your CPU uses a 133 MHz FSB so the times 6 multiplier is correct. I
don't think Intel allows you to override this setting. As for the
temperature readings most boards of that age required a separate
temperature probe, like the one I created for my P2B-S.


> As a sidenote, the MB does not have jumper setings for CPU mulitplers.
>
> Any and all thoughts on the matte would certainly be appreciated.
>
> ed.
>
>
> Particulars:
> CPU: PIII-800EB
> memory: 512MB of SDRAM at 133MHz
> DTK Motherboard:pRM-27i
> Award BIOS
> BIOS version: 1.06 (the latest from DTK)
>
>
>
> multipost:
>
> alt.comp.hardware
> alt.comp.hardware.homebuilt
> alt.comp.hardware.pc-homebuilt
> microsoft.public.windowsxp.hardware
>
>
 
G

Guest

Guest
Archived from groups: alt.comp.hardware,alt.comp.hardware.homebuilt,alt.comp.hardware.pc-homebuilt,microsoft.public.windowsxp.hardware (More info?)

Michael W. Ryder wrote:


> Your CPU uses a 133 MHz FSB so the times 6 multiplier is correct. I
> don't think Intel allows you to override this setting. As for the
> temperature readings most boards of that age required a separate
> temperature probe, like the one I created for my P2B-S.


True, Intel PIII CPU's are multiplier-locked. However, some
motherboards are capable of reading the temperature directly
from a temperature-sensing diode in the CPU itself. The ASUS
P2B does not, however, use this feature.
 
G

Guest

Guest
Archived from groups: alt.comp.hardware,alt.comp.hardware.homebuilt,alt.comp.hardware.pc-homebuilt,microsoft.public.windowsxp.hardware (More info?)

On Mon, 26 Sep 2005 21:12:21 -0400, "ed." <ema@nospam.com>
wrote:

>Hi, All
>
>I piecing together a MB from componets and without hesitating Flashed the
>BIOS to the latest edition. The upgrade displayed "success", I then
>rebooted the computer and I directly went into the CMOS. And it looks like
>two items are missing.

First, double-check the markings on your board to confirm
that you do in fact have the correct bios.

Next, IF you had the correct one, redownload it and compare
the CRC checksum between the first downloaded file and this
newly downloaded file to confirm it's same.


>
>The CMOS does not show any temperature readings, yet the manual says it
>should.

Perhaps it should, but, sometimes it's fairly obvious a
manufacturer just copied and pasted info from one board's
manual into another to create it. Sadly, this means there
are occasional errors in manuals.

Do you "need" a temp reading in the bios?
If it seems cool enough, you might try installing the OS
then a hardware monitor software to check temps.

>
>Also, I cannot adjust the cpu multipler. The manual shows mulitplier
>settings from 3X to 8X for processors from 200 to 800MHz. When the computer
>boots up, the initial display shows the multiplier to be 6X. I would like
>to set the multiplier to 8X. The CPU is an PIII-800.

You couldn't set the multiplier even if the setting were
present. It may be hidden or omitted for this reason as
well. P3 CPUs are locked and none (save a few quite rare
engineering samples) allow multiplier changes. If you
wanted to overclock it, or underclock (whatever), your only
option is changing the FSB speed IF the bios or jumpers
allow it.


>
>Is this unusal? In other older BIOS, I could find the temperature readings
>and also adjust the multiplier, but for this MB I cannot. For that matter,
>did I Flash the BIOS correctly?
>
>As a sidenote, the MB does not have jumper setings for CPU mulitplers.
>
>Any and all thoughts on the matte would certainly be appreciated.
>
>ed.
>
>
>Particulars:
>CPU: PIII-800EB
>memory: 512MB of SDRAM at 133MHz
>DTK Motherboard:pRM-27i
>Award BIOS
>BIOS version: 1.06 (the latest from DTK)
>


What is "usual" does not necessarily apply to generic
boards... generally a good board would have the temp
working, but you could not adjust multipliers on any board
with that CPU so it's not a detail worth any further
thought.
 
G

Guest

Guest
Archived from groups: alt.comp.hardware,alt.comp.hardware.homebuilt,alt.comp.hardware.pc-homebuilt,microsoft.public.windowsxp.hardware (More info?)

ed. wrote:
> Hi, All
>
> I piecing together a MB from componets and without hesitating Flashed
> the BIOS to the latest edition. The upgrade displayed "success", I
> then rebooted the computer and I directly went into the CMOS. And it
> looks like two items are missing.
>
> The CMOS does not show any temperature readings, yet the manual says
> it should.
>
> Also, I cannot adjust the cpu multipler. The manual shows mulitplier
> settings from 3X to 8X for processors from 200 to 800MHz. When the
> computer boots up, the initial display shows the multiplier to be 6X.
> I would like to set the multiplier to 8X. The CPU is an PIII-800.
>
> Is this unusal? In other older BIOS, I could find the temperature
> readings and also adjust the multiplier, but for this MB I cannot.
> For that matter, did I Flash the BIOS correctly?
>
> As a sidenote, the MB does not have jumper setings for CPU mulitplers.
>
> Any and all thoughts on the matte would certainly be appreciated.
>
> ed.
>
>
> Particulars:
> CPU: PIII-800EB
> memory: 512MB of SDRAM at 133MHz
> DTK Motherboard:pRM-27i
> Award BIOS
> BIOS version: 1.06 (the latest from DTK)




kony makes some good points. I'll add the following:

27i106.zip
MD5 sum: e42b0d77d4c915e3eea283657fbfa086
http://www.nullriver.com/index/products/winmd5sum

Did you flash from Windows ? If so, create a DOS bootdisk and try the
following:


awdflash xxxxxxxx.bin sn/py/cc/cd/cp/LD/E will delete all old BIOS info
during a flash.
awdflash xxxxxxxx.bin /py/cc/cd/cp/LD/E will do the same and prompt
to backup the old BIOS.


Where awdflash is the name of the flashing utility and xxxxxxx.bin is the
name of the ROM file. Change the name and/or extension as needed. Note: all
spaces on command line are single spaces.
 
G

Guest

Guest
Archived from groups: alt.comp.hardware,alt.comp.hardware.homebuilt,alt.comp.hardware.pc-homebuilt,microsoft.public.windowsxp.hardware (More info?)

Did you "Clear the CMOS" as per the instructions? A BIOS upgrade can and
will change the way things are laid out, and read.

ed. wrote:

> Hi, All
>
> I piecing together a MB from componets and without hesitating Flashed the
> BIOS to the latest edition. The upgrade displayed "success", I then
> rebooted the computer and I directly went into the CMOS. And it looks like
> two items are missing.
>
> The CMOS does not show any temperature readings, yet the manual says it
> should.
>
> Also, I cannot adjust the cpu multipler. The manual shows mulitplier
> settings from 3X to 8X for processors from 200 to 800MHz. When the computer
> boots up, the initial display shows the multiplier to be 6X. I would like
> to set the multiplier to 8X. The CPU is an PIII-800.
>
> Is this unusal? In other older BIOS, I could find the temperature readings
> and also adjust the multiplier, but for this MB I cannot. For that matter,
> did I Flash the BIOS correctly?
>
> As a sidenote, the MB does not have jumper setings for CPU mulitplers.
>
> Any and all thoughts on the matte would certainly be appreciated.
>
> ed.
>
>
> Particulars:
> CPU: PIII-800EB
> memory: 512MB of SDRAM at 133MHz
> DTK Motherboard:pRM-27i
> Award BIOS
> BIOS version: 1.06 (the latest from DTK)
>
>
>
> multipost:
>
> alt.comp.hardware
> alt.comp.hardware.homebuilt
> alt.comp.hardware.pc-homebuilt
> microsoft.public.windowsxp.hardware
>
>
 
G

Guest

Guest
Archived from groups: alt.comp.hardware,alt.comp.hardware.homebuilt,alt.comp.hardware.pc-homebuilt,microsoft.public.windowsxp.hardware (More info?)

ed. wrote:
> Hi, All
>
> I piecing together a MB from componets and without hesitating Flashed the
> BIOS to the latest edition. The upgrade displayed "success", I then
> rebooted the computer and I directly went into the CMOS. And it looks like
> two items are missing.
>
> The CMOS does not show any temperature readings, yet the manual says it
> should.
>
> Also, I cannot adjust the cpu multipler. The manual shows mulitplier
> settings from 3X to 8X for processors from 200 to 800MHz. When the computer
> boots up, the initial display shows the multiplier to be 6X. I would like
> to set the multiplier to 8X. The CPU is an PIII-800.
>
> Is this unusal? In other older BIOS, I could find the temperature readings
> and also adjust the multiplier, but for this MB I cannot. For that matter,
> did I Flash the BIOS correctly?
>
> As a sidenote, the MB does not have jumper setings for CPU mulitplers.
>
> Any and all thoughts on the matte would certainly be appreciated.
>
> ed.
>
>
> Particulars:
> CPU: PIII-800EB
> memory: 512MB of SDRAM at 133MHz
> DTK Motherboard:pRM-27i
> Award BIOS
> BIOS version: 1.06 (the latest from DTK)
>
>
>
> multipost:
>
> alt.comp.hardware
> alt.comp.hardware.homebuilt
> alt.comp.hardware.pc-homebuilt
> microsoft.public.windowsxp.hardware
>
>


Have you tried clearing the CMOS? Quite often when there is a change in
BIOS versions the data about BIOS setting in the CMOS no longer
corresponds to the proper locations in the BIOS code. When that happens
almost anything, the more weird the better, is likely to crop up.

I'd suggest clearing CMOS and then rebooting and selecting "Safe
Defaults" for all settings and working from there.

--
John McGaw
[Knoxville, TN, USA]
http://johnmcgaw.com
 
G

Guest

Guest
Archived from groups: alt.comp.hardware,alt.comp.hardware.homebuilt,alt.comp.hardware.pc-homebuilt,microsoft.public.windowsxp.hardware (More info?)

X-No-Google-Store: yes

On Tue, 27 Sep 2005 03:49:08 GMT, "S.Heenan" <heenan@uhuh.n3t> wrote:

>awdflash xxxxxxxx.bin sn/py/cc/cd/cp/LD/E will delete all old BIOS info
>during a flash.
>awdflash xxxxxxxx.bin /py/cc/cd/cp/LD/E will do the same and prompt
>to backup the old BIOS.

Why use the Award flasher which is cryptic? You can use uniflash which
is much more informative and helpful.

http://www.rainbow-software.org/download/

It has a detailed list of chip sets it is compatible with.

HTH

--
Sandy Archer
Reply to newsgroups only
 

Similar threads