Question Quality difference of ethernet cables ?

Oct 31, 2022
8
0
10
0
I have a problem on my wired network in house. The Internet Router (Telenor Wifi Ruter, Alltid WiFi-utstyr til hjemmet ditt - Telenor ) is on the first floor, then there is one cable going up to the second floor where there is a Asus AC750 Gigabit router 802.11ac
From this router there goes a ethernet cable to my sons room, and one to my office where there are a Telenor WiFi-amplifier (with ethernet ports) from this there goes to cables one to my private laptop and one to my work laptop, but the speed is not great, i pay for download and upload speed of 600mbit/s but when i use fast.com i only get around 70 , so i am think is it the cables that are cheap or to thin or have i done something wrong with the setup?
 

kanewolf

Titan
Moderator
I have a problem on my wired network in house. The Internet Router (Telenor Wifi Ruter, Alltid WiFi-utstyr til hjemmet ditt - Telenor ) is on the first floor, then there is one cabel going up to the second floor where there is a Asus AC750 Gigabit router 802.11ac
From this router there goes a ethernet cabel to my sons room, and one to my office where there are a Telenor WiFi-amplifier (with ethernet ports) from this there goes to cabels one to my private laptop and one to my work laptop, but the speed is not great, i pay for download and upload speed of 600mbit/s but when i use fast.com i only get around 70 , so i am think is it the cabels that are cheap or to thin or have i done something wrong with the setup?
Yes, there are quality differences with ethernet cables. Since you have a laptop, you can work from the beginning of the chain of devices to see where the problem is.
Get a brand new 100% copper cat5e or cat6a cable (I recommend monoprice cables -- https://www.amazon.com/Monoprice-Flexboot-Cat5e-Ethernet-Patch/dp/B00KWS7GAC ) and start with the first device. Then move to the next one. One of these links is the problem OR one of these devices only has 100Mbit ethernet ports. It could be either situation.
When you find where the speed drops, then check the specs for the last tested device. Does it have gigabit ethernet ports ? If so, then bad cable. If not, then old device that needs to be replaced.
 
Reactions: oljo
So, we don't know if this is due to poor internet speed or if some of the cable links is reduced to 100mbps.

The first thing you can check is if the speed of the ethernet controller is 100mbps or 1Gbps (it says here at majorgeeks). Stay away from flat ethernet cables, they're often a reason that ethernet port cannot use full bandwidth.

Second - if it says 1Gbps, then checking link speed from your Asus router, see the manual - it may be a visible LED/color that can tell if the link speed is 1Gbps or 100Mbps.

Also, if several people use internet, it may just be high usage and not an actual issue.
 
Reactions: oljo
Oct 31, 2022
8
0
10
0
Thanks for all your answers i will first check the settings before i do anything else, its not an issue of the family using internett at the same time, i have used fast.com when i am the only one on at night.
 

palladin9479

Distinguished
Moderator
You said a cable was run upstairs, was it run from patch to patch or just RJ45 ends on both sides? It also sounds like you are running two separate wifi networks with one being NATed behind another?
 
Oct 31, 2022
8
0
10
0
Hello, i have now checked my network, when i just took a cabel from the router in the livingroom it gave me 999 Mbps so its working as it should, i also checked the cabel that goes to the first router upstairs Asus AC750 and that gave me just 80 mbps so i am guessing its something wrong with that cabel between the floors (its an old cabel 15 years maybe)
 

NerdyComputerGuy

Distinguished
Nov 19, 2013
1,446
9
19,965
300
Hello, i have now checked my network, when i just took a cabel from the router in the livingroom it gave me 999 Mbps so its working as it should, i also checked the cabel that goes to the first router upstairs Asus AC750 and that gave me just 80 mbps so i am guessing its something wrong with that cabel between the floors (its an old cabel 15 years maybe)
15 Years!
Yeah defo replace that with a Cat 6 or above.
 

ASK THE COMMUNITY

TRENDING THREADS