Question Resetting a acer travelmate c300 bios

Status
Not open for further replies.
Jan 8, 2019
46
1
35
0
I'm not sure if this is the right sub group to put this is in but it seems to the most applicable.
So i managed to get 2 old laptops. A travelmate 3200 and a c300. The 3200 doesn't work so i went with the c300. It boots up fine to windows 7 but i want to use linux on it. I got the debian net installer iso, burned it to a cd, and tried to boot the cd directly. I then learned theres a bios password on it and the previous owner(PO) forgot the password. I then remembered that you can start the debian installer off windows so i did that. Debian got installed then it refuses to show a gui. It will show systemd doing its thing for a bit then go to sleep. Tried waking it, showed a bit more stuff, then back to sleep. Afterwards, it just showed a black screen. Recovery mode doesn't do anything different(I'll send a recording of it once i find my phone). I tried booting off a usb with freedos to run cmospwd while the hard drive was taken out. I wanted to use the /k part but it said to not do that on laptops and i don't want to ruin this one. Making the bios have a checksum error with debug doesn't do anything either. Now i know acer can reset the password but apparently theres a fee for it thats ridiculously expensive($100 USD). I also tried those bios password generators multiple times(i get 16343 when i guessed wrong passwords) but none of those have helped. I had a go with the cmos battery being taken out for about 30 minutes but that did nothing. I have no clue what to do now with regards to either getting the password or reseting the bios.
 
Status
Not open for further replies.

ASK THE COMMUNITY

Latest posts