G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When i startup my PC i get the message after the boot screen "please select
OS to start" 2 options appear windows xp and windows xp home edition. I click
home edition and it starts no problem, but usually starts automatically. Have
i disabled this action by mistake or unticked a box? I have run sfc /scannow
but this did'nt solve the problem. Please help a computer novice:)
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Have you, or someone else, recently re-installed Windows?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I think i missed out a very crucial word when posting my thread :) After the
boot screen the instructions are "please select OS to start.
1st Option :-windows XP home edition
2nd Option :- Restore windows XP home edition.
It starts up when i select the 2nd option.
Sorry about that
Robbie J

"Robbie J" wrote:

> When i startup my PC i get the message after the boot screen "please select
> OS to start" 2 options appear windows xp and windows xp home edition. I click
> home edition and it starts no problem, but usually starts automatically. Have
> i disabled this action by mistake or unticked a box? I have run sfc /scannow
> but this did'nt solve the problem. Please help a computer novice:)