Question Strange Problem with Windows Taskbar not letting me click certain elements.

DestroyerRB

Distinguished
Jun 1, 2015
5
0
18,510
0
I am encountering a strange problem where certain elements of my windows Search bar will not let me click.

I will explain:

Recently I have notice that I could not click any items in my search specifically the bar where it says "Type here to Search".


Additionally, I am not able to click on anything withing my news and interests window either. Its the icon on the right with the weather and temperature icon.



However, I AM able to click on the windows button icon my search items. My taskbar icons respectivelyand my other buttons on the right side of the search bar. Everything else works.

Additionally, I can use my keyboard to navigate them, just not my mouse.
Troubleshooting I did: I reset my PC, also turned it off turned off the PSU and turned it back on. I am a desktop user. I reset the Windows Search service in services.msc however I am still trying the other search service. I Reset the process for file explorer. I even tried to switch to a different monitor to test, still no avail. I ran a sfc /scannow in powershell. I even updated windows. No luck....

This issue is so pronounced as HALF of my bar is working and half of it is buggy.

Note addtionally, if I want to grab any windows for the windows 10 OS itself ie. settings window I have to grad the EDGE of the window to drag it. rather than just clicking the border above 3and dragging it.

Has anyone ever had this issue?

Have you ever been able to fix it, thank you for the info in advance.
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
61,160
5,187
166,290
10,453
Try a clean boot and see if it changes anything - make sure to read instructions and make sure NOT to disable any microsoft services or windows won't load right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

it doesn't remove anything, it just stops non microsoft things running at startup, easily reversed.

if clean boot fixes it, it shows its likely a startup program. You should, over a number of startups. restart the programs you stopped to isolate the one that is to blame.
 

ASK THE COMMUNITY