Verticle Lines replacing logon screen?

Jackel

Distinguished
Feb 11, 2004
3
0
18,510
0
I'm not sure if this is the right section or not.
I woke up this morning and found my computer had downloaded all the current Windows updates via Win Update page ( the computer is new ) So I rebooted as I always have done for years, it goes through the nifty little boot process, the cool but old Windows XP logo with Moving LED and then it switches to a Screen from the 70's. Purple/blue lines that run |||||||||||||| all over my screen. The cpu and the such is still running and nothing else slows down. From what I've gathered it's most likely the Gfx card. Upon further inspection I also notice that the Fan on the gfx card ( Geforce 4 ti 4200 ) Is no longer spinning. Am I screwed with this Card? Or is there something Maybe I'm just missing?

J
 

CapNjacK

Distinguished
Feb 9, 2004
53
0
18,630
0
Does it spin up until the error or is it not spinning at all? There are after market cooling kits you can purchase for video cards. If it's just a matter of the fan dying you can replace that yourself. Also check manufacturer warrantee may be able to send it in as well. I've seen that happen on several machines usually it's video card I've also seen it be bios needing update.
good luck
 

Jackel

Distinguished
Feb 11, 2004
3
0
18,510
0
No fan spin at all. I just tried another of my Geforce Cards and that one works, although it takes a 30% hit on performance on the benchmarks, but hey, It'll have to suffice :) Thanks for the reply though for all who took the time.
 
Thread starter Similar threads Forum Replies Date
T Windows XP 9

Similar threads