_Dude_of_Rock_

Honorable
Jan 14, 2014
119
0
10,680
0
I've just bought a new GPU and it's the first GPU I've bought that doesn't have support for a VGA monitor so I tried hooking the HDMI input to my TV but because the NVIDIA drivers arent installed there's no signal and I was wondering would dvi-d work with the microsoft basic driver? just so I can get a video signal to then install the NVIDIA drivers. The graphics card has dvi-d, DisplayPort and HDMI.

Any help would be much appreciated,
Thanks Michael
 
Last edited:

Traditore

Honorable
Nov 5, 2013
606
51
11,240
97
but because the NVIDIA drivers arent installed there's no signal
That is simply not possible. Having no NVidia drivers installed means nothing in terms of connection and VGA\HDMI output. No signal is caused by other issue. Make sure your bios is set to output to discret GPU or set to AUTO. This setting is called something like "Init display first" with options IGFX/PCIe/AUTO
 

_Dude_of_Rock_

Honorable
Jan 14, 2014
119
0
10,680
0
hey, just switched on my computer now and it's recognising the HDMI, didnt need to do anything after all :') but I'll put you as the top answer though. I'd looked on a Microsoft forum that mentioned you needed the right driver to get it to recognise so I just assumed that's how it was, but thanks for correcting me :)
 

Traditore

Honorable
Nov 5, 2013
606
51
11,240
97
hey, just switched on my computer now and it's recognising the HDMI, didnt need to do anything after all :') but I'll put you as the top answer though. I'd looked on a Microsoft forum that mentioned you needed the right driver to get it to recognise so I just assumed that's how it was, but thanks for correcting me :)
as always, "restart" is the number one solution :ROFLMAO: good luck
 

ASK THE COMMUNITY

TRENDING THREADS