Aug 30, 2019
7
0
1,520
1
I have been dealing with an issue lately where my PC will randomly lock up completely while playing games. I'm unsure as to what the cause is, but it seems to happen during any intense games or activities (one time it just happened while I was watching Youtube!).

When my PC hangs up like this, it becomes completely unresponsive, and it's usually accompanied by a loud, sudden static sound coming from the headphones.

The issue first cropped up when I first played Cyberpunk 2077 in December, 2020... I had just updated my Windows 10 to the latest version so I could play the game. I was going to sell something at a vendor, when my whole PC hung and spewed out static from the headphones. Quite a jumpscare, for sure. Since then, I've upgraded my GPU from a 980 Ti to a RTX 3060, and the issue has occurred much more frequently in games, namely GTA 5 and Fallout76. I'm not entirely sure what causes the crashes still, but I think it's either drivers, Windows itself, or damaged Hardware causing it.


Here's what I've tried so far:
  1. Deleting game config/cache files
  2. Uninstalling and reinstalling the affected games
  3. Verifying Steam cache
  4. Running a malware scan with Mbam
  5. Defragging/Optimizing all drives
  6. Running in safe mode
  7. Doing a clean boot
  8. Running a MemTest
  9. sfc /scannow in cmd (Says it resolved one thing, but it didn't solve system hangs)
  10. DISM /online /service-image /restorehealth
  11. Running startup repair with a Windows 10 usb
  12. Updating Windows 10 to the latest version
  13. Removing sound driver and reinstalling the latest one from Windows Update
  14. Installing the latest Realtek Audio driver from the website
  15. Updating my BIOS
My PC specs: Windows 10 Pro, 64-bit version, 21H2
CPU: Intel i7-5820k
GPU: NVIDIA RTX 3060
RAM: CT Ballistix DDR-4 64GB
Mobo: GIGABYTE x99-SLI-CF
PSU: EVGA 1300

My PC is about 4 years old, so I'm wondering if it's possibly hardware-related? I took a video of the hang below, I hope it's at least somewhat helpful

Thanks for any help at all
 
Aug 30, 2019
7
0
1,520
1
The issue has been solved. The cause was problematic RAM that has become unstable over time due to its factory default clock speed settings.

I enabled XMP and lowered the clock speed from 2400 MHz to 2300 Mhz. All issues have stopped since then.

Problem SOLVED.
 

ASK THE COMMUNITY

TRENDING THREADS