"Windows is starting" ... but it doesn't!

cocacolaboy

Distinguished
Apr 9, 2006
1
0
18,510
I have been using Windows XP Pro x64 (xp-x64) for some time and installed PowerDVD 6 trial and entered my (valid) key. Next came the diagnostic for DMA mode, which did not change anything (cancelled).

After installation and DMA mode configuration I started PowerDVD which then hung. Tried to end the process using Task Manager and nothing ... I was unable to end it (no message, just nothing happened!). On restarting the computer my Windows would not load, hanging at the boot logo. So, I thought something was wrong with my OS, and loaded (or tried to) Windows Setup from a boot CD. All the pre-install stuff loaded in OK, and then the setup hung whilst starting windows. I have tried Windows setup in both 32bit and 64bit versions of Windows XP, and no luck ... still hanging.

I know that my IDE controller works OK because Windows boots, or attempts to boot, and therefore it is known that an OS is installed. As with my HDD, well, this works also otherwise the OS would not of been detected. So, I delete the partition and still no luck with Winodws setup ... it hangs again!

So now I am stuck, or rather my computer is stuck. The hardware listing is:

AMD Turion 64 MT-37 (2GHz, 1MB L2 cache)
1024 DDR 400 RAM (2x512MB modules)
Fujitsu Systems MHV2080AH (80GB HDD)
256MB ATi Mobility M26x Radeon X700
Agere Systems Gigabit Lan (model number not known)
Ralink RT2500 802.11b wireless lan card

I can boot into Linux using a live CD (have not tried with a full distribution such as Fedora Core 5 or Open Suse 10 because of a 2GB monthly d/load limit) and there seems to be no problem here.

So, now I look for a solution to this unusual problem. In short, my question is how to fix this, or is it hardware failure?


The motherboard is a ATi chipset but I do not know what chipset this is!
 

lolitha

Distinguished
May 24, 2006
364
0
18,780
it appears like hardware fault but u did use Linux so I don’t think it is.
Did u try to load windows using safe mode ?? Is there a salve drive to ur HDD( I don’t know ur HDD is SATA ) If so try takin it off and ur Ralink RT2500 802.11b wireless lan card also. GL