[SOLVED] 3070 Ti at 100% usage during games ?

Ethonodon

Prominent
Mar 29, 2021
195
13
595
2
I've had my Evga 3070 Ti FTW3 for a while now, and it has been performing incredibly well with 0 issues, until this latest windows update. Now, whenever I run games, it will spike to 100% usage in task manager for several minutes at a time, where the performance drops significantly.

For example, the game Hunt: Showdown, which I normally ran without pretty much ever dropping below 70 fps, will run fine, until it will randomly tank to somewhere in the 20's-30's for a few minutes, and task manager will show GPU usage at 100%. After its weird lag spell is over, it returns to normal performance. Hunt says my GPU is only using about a third of its VRAM, but I don't know if that's an issue or not.

I've checked all my cables, they seem to be plugged in properly. And I've already tried the drivers. MSI Afterburner is also telling me that my GPU is staying unusually cool during games, not going above about 40-50c. During more intense games like Hunt, it'd usually get at least near 60.

Any help is appreciated!
 
I've had my Evga 3070 Ti FTW3 for a while now, and it has been performing incredibly well with 0 issues, until this latest windows update. Now, whenever I run games, it will spike to 100% usage in task manager for several minutes at a time, where the performance drops significantly.

For example, the game Hunt: Showdown, which I normally ran without pretty much ever dropping below 70 fps, will run fine, until it will randomly tank to somewhere in the 20's-30's for a few minutes, and task manager will show GPU usage at 100%. After its weird lag spell is over, it returns to normal performance. Hunt says my GPU is only using about a third of its VRAM, but I don't know if that's an issue or not.

I've checked all my cables, they seem to be plugged in properly. And I've already tried the drivers. MSI Afterburner is also telling me that my GPU is staying unusually cool during games, not going above about 40-50c. During more intense games like Hunt, it'd usually get at least near 60.

Any help is appreciated!
Updated drivers?
Also RAM usage =/= GPU usage.
 

Ethonodon

Prominent
Mar 29, 2021
195
13
595
2
Confirmed bug and known issue.
It seems to have gone away, so I'm assuming this was the problem.
 

ASK THE COMMUNITY

TRENDING THREADS