Question 3070ti not performing the way it should

Feb 8, 2022
4
0
10
0
I recently bought a prebuilt with a 3070ti , i7 11700k, and 16GB RAM. Its getting extremely low frames in certain games. Doom Eternal for example with 1440P high settings and RayTracing sometimes only gets in the low to mid 20s. Another example is Modern warfare on 1440P high settings getting in the low 40s. Ive watched several people benchmark in videos and are getting exponentially more frames. Any ideas on what might be going on? Or things to try? Any help would be appreciated!
 
Feb 8, 2022
4
0
10
0
What are CPU and GPU temps? Is EVERYTHING up-to-date including BIOS?

Go to userbenchmark.com and run the test. Link results here.

UserBenchmarks:
CPU: Intel Core i7-11700K - 103.4%
GPU: Nvidia RTX 3070-Ti - 166%
SSD: WD Blue SN550 NVMe PCIe M.2 1TB - 194.6%
RAM: Adata DDR4 3200 2x8GB - 100.7%
MBD: Ibuypower INTEL



https://www.userbenchmark.com/UserRun/50330358


Ran the benchmark and here are the results. Drivers are the latest from GeForce Experience. I haven't checked the BIOS. I will check that in a bit.
Temps are usually in the 60-70 range for the GPU
CPU temps are about 50-60
 
Last edited:
UserBenchmarks:
CPU: Intel Core i7-11700K - 103.4%
GPU: Nvidia RTX 3070-Ti - 166%
SSD: WD Blue SN550 NVMe PCIe M.2 1TB - 194.6%
RAM: Adata DDR4 3200 2x8GB - 100.7%
MBD: Ibuypower INTEL



https://www.userbenchmark.com/UserRun/50330358


Ran the benchmark and here are the results. Drivers are the latest from GeForce Experience. I haven't checked the BIOS. I will check that in a bit.
Temps are usually in the 60-70 range for the GPU
CPU temps are about 50-60
Your drive is filled! Gotta expand your storage.

Also, you're somehow using 9gb of RAM. Check your page file settings.
 
Feb 8, 2022
4
0
10
0
Your drive is filled! Gotta expand your storage.

Also, you're somehow using 9gb of RAM. Check your page file settings.
Everything that I have read said that even if an SSD is full it shouldn't hurt performance in games?

 
Feb 8, 2022
2
0
10
0
I'm getting the exact same problem you are!
Though on a 3090... I've tried so much and am slowly running out of things to try.
I get between 40-80 on Doom Eternal, where it should be 200-250+.

Sorry I cant offer any advice, does seem to be uncommon, but specific with the 30 series.
 
Feb 8, 2022
4
0
10
0
I'm getting the exact same problem you are!
Though on a 3090... I've tried so much and am slowly running out of things to try.
I get between 40-80 on Doom Eternal, where it should be 200-250+.

Sorry I cant offer any advice, does seem to be uncommon, but specific with the 30 series.
So after a lot of research and reaching out to IBuyPowers support I tried updating the BIOS and reseating the RAM and GPU. That seems to have actually helped. I'm going to monitor it for a while but you might give it a try.
 
Feb 8, 2022
2
0
10
0
So after a lot of research and reaching out to IBuyPowers support I tried updating the BIOS and reseating the RAM and GPU. That seems to have actually helped. I'm going to monitor it for a while but you might give it a try.
Just updated my Bios, which before the update was from July 2020.
Though to no performance difference.
Have not reseated the GPU or RAM yet,
Please let me know if you notice a that works, or you find a fix, Good luck!
 

ASK THE COMMUNITY