adsl router problem i think


Aug 9, 2002
Okay heres the problem..
I've currently 3 pcs networked together sharing an adsl connection. 1 adsl router modem and a 4 port hub. The router is a samsung aht e300.. with dhcp enabled for local adresses.
all 3 machines can access the internet fine and have been assigned an ip address and recognise the dhcp server/gateway as as they should. Thing is when i check the routers config pages they tell me that Number of ethernet devices connected to the DHCP server is 0?? why is this?? all pcs are set up to obtain and ip address automatically and look to the correct harware.??

also secondly i tried to set up a dedicated jediknight 2 server on one of the pcs only when ever i search for a lcoal game none are listed. i half way understood that i had to open up the correct port for the ip address of the game server.. which i did in the routers config pages(virtual server) entering the correct port no. 28070 and the address of the machine running it ideas on this one??
oh and while im blathering on i am not able to see any other of the pcs in the network neihbourhood. file sharing is installed and files have been shared.. 1 machine is running xp, 1 windows 2000 and the other 98se, i use zone alarm and anti virus software but have tried diaabling them to see if they were causing a problem.. h e l p.

oh and are there any info sites that could describe the general router config terms.... bridge filtering, virtual server, nat etc as the manual i have is not very good and explains pretty much nothing.. thanks
Not really my forte so I'll just supply links.

<A HREF="" target="_new">Link 1</A>

<A HREF="" target="_new">Link 2</A>

<A HREF="" target="_new">Link 3</A>

<A HREF="" target="_new">Link 4</A>

<A HREF="" target="_new">Link 5</A>

Hope these help you out.

<b><font color=blue>~ BIOS SETTINGS: Fast, Hot, Unstable...That ought to work. ~</font color=blue></b> :wink:

Similar threads