Jan 11, 2005

I have huge audio issues lately. I get lost of cracking/distort in my sound. I use a regular Audigy 2 sound card with latest drivers. Windows Xp sp2, CMSS is disabled. I tried to enable/disable options in games like hardware accel. Advanced HD and hardware mixing. Not matter what i still get audio cracking. Defective sound card? But why would a sound card die all of a sudden? I'll try using my friend's audigy 2 and see if my card is the problem. Hardware compatibility issue? I have an asus a7n8x-x mobo, 1gb corsair xms ram and ati x850xt pe. Nothing is overclocked. If that can help, i did the BIOS optimization from the guide that was posted on the main page here.



Jul 20, 2003
A friend of mine once blew out his sound card by plugging it into two 1000W Cerwin-Vega speakers (total of 2000W)...

The amp used was somthing like only 200W. I think the imbalance of wattages somehow fed back into his sound card and blew out the left channel. it's as if the speakers kept trying to get more power from the amp and ended up trying to take the power from the soundcard instead. normal amplifiers use a thousand times more power than a normal sound card and i'm guessing if you get too crazy with it it can damage things.

most of the above is only speculation

what do you have your sound card plugged into normally?

<P ID="edit"><FONT SIZE=-1><EM>Edited by draxsath on 10/24/05 02:50 PM.</EM></FONT></P>


try changing the pci slot the card is in. Dont use the first pci slot as many boards use the same irq for it and the agp.
Check your manual it may say what irq is used by which pci slot so you can avoid any conflicts.


Sep 18, 2005

The listed numbers on a speaker (such as 1000W) are a manufacturer estimate on the maximum power that speakers drivers/woofers can withstand before they rupture from too much movement. It's not the amount of power they need or "suck" from a system by default.

More likely one or both (sound card or seperates/receiver amplifier) bottomed out from being turned up too much, and burned out.

Spacelord: Try to turn down the master volume on the Creative speaker settings. The default is 79% because beyond 80%, Creative admits to amplifier limitations (clipping).

The other possibility is interferrence from some of the line-outs. Mute all except the wave out and see if that improves your performance.