Question BIOS Boot Loop

ExtreamChaozZ

Honorable
Dec 24, 2014
224
3
10,715
16
Hiya,

Got quite the annoying issue and need some help solving it.
My 1tb D Drive was getting full so i decided to buy a 4tb Drive and clone he 1tb drive to the 4tb drive. First i converted the 4tb drive to GPT so i can use more than 2tb of strorage and proceeded to clone the 1tb drive,
after the process was complete i changed thr drive letters so the new 4tb drive was no Volume D. I then unplugged the 1tb drive so it was just the C drive and the new D drive but when trying to boot back into windows
i just get looped back into the BIOS. I reconnected the 1tb drive (Now labled volume A) and it booted straight into windows.

My Windows 10 OS is installed on my 500Gb NVME so i have no idea why it wont boot into windows. I also found out that if only the C drive is connected then i get BIOS looped as well.
I am able to boot into windows with the 1tb drive plugged in and stay in windows after unplugging the sata cable (I know i shouldn't, but had to check).

Heres a list of some things i've already tried:
(Not in order)
  • Updated my BIOS
  • Updated all drivers
  • Converted 4tb drive back into MBR
  • Forced boot from NVME drive
  • Wiped data from 4tb drive (still have data on 1tb drive)
  • Reinstalled Windows 10 with Media Creation Tool so i can keep all my data
  • Ensured CSM was enabled in the BIOS
  • Reset all my OC settings (Made a saved profile so i can get them back)
  • Reseated NVME
All i want is to have all my data from my 1tb drive copied to my 4tb drive and boot into windows then call it a day.
Any ideas how to fix this?

Where im currently at:
(For referance = A drive = Old 1tb / D drive = New 4tb)

Picture of my Disk Management and Cloning Software:
View: https://imgur.com/a/gU1XFqt


Any suggestions on how to fix this?
 

Alpaxj

Honorable
Dec 6, 2013
5
0
10,510
0
I see you used AOMEI, have you tried using the Acronis True Image Software trial to clone the Drive. I've done the same thing as you in the past even tried a HDD to SSD Clone and it makes an identical copy....worth checking out in my opinion.
#1 Personal Backup Software - Acronis True Image 2020 - Features

Anyway.....

if i'm not mistaken, GPT requires UEFI set in the BIOS to boot. You could try turning this off but not sure how this would affect the rest of your drives. Ideally you want to be using UEFI.

You've already checked the boot order and boot priority so that isnt the issue.

Sounds like the original MBR for the C Drive NVME is actually set on your 1TB drive for some reason, requiring you to leave the 1TB in to be able to boot to your C Drive.
 

ASK THE COMMUNITY

TRENDING THREADS